Topic: Tranzport. no link light-Snow leopard

This is a brand new Tranzport- bought a few years ago and left in box version 1.0- I loaded it with new batteries, installed the latest software -_1.4.3 for OS 10.6.5, Snow Leopard from the website and after restarting plugged the usb cable in-the receiver blinked a few times then stopped. The transport manager seems to recognize it fine. But on the transport no link light comes on. Batteries read at 100% and I even tried to manually bind it as shown in the manual- pushing the button on the usb piece causes it to blink for about 15-30 seconds or so, and the transport display says "binding" but once it stops no link light ever comes on.
I want to use these with Protools 8 and it does show up in the Midi controllers section, but with no link light it wont work, also tried it as Itunes controller, nothing. Help?

Re: Tranzport. no link light-Snow leopard

Hi varzola,

If you plug in the USB transceiver and the little TranzPort icon pops up on your screen this means that the drivers have installed properly and the TranzPort should be able to bind.

It sounds like you performed the manual binding procedure properly. Short of loading drivers onto another computer and trying to bind on another machine I'd have to say that this is a defect.  I'd try either returning it for a replacement or sending it in for repair.

If you would like to send it in for repair you can contact for instructions on sending it in.


Re: Tranzport. no link light-Snow leopard

Thanks, before I do this, I'll try to load this on a windows 7/64 to ensure that its the TRANZPORT thats defective, if so I'l contact support to set it up.
Thanks for the response!