Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: MIDI notes in Sonar 6

markosa wrote:

Hi,

I'm a new Tranz owner and I'm having a small problem with the device.
In Sonar everything is showing up and installation went well, but the tranz is only playing MIDI notes like a keyboard.......kinky, but not very functional. Anyone have a clue?

I'm running XP with a dual core Pentium. 4 meg ram.

I tried finding a control surface in the midi instrument section that I could select, but there are none. Default is of course a keyboard.

Thanks,
Kosa

CS:Hello Kosa,

Sounds like maybe one of 2 things is getting you.

1. After enabling the TranzPort MIDI ports in the Sonar/Options/MIDI Setup panel, did you properly configure the Sonar/Options/Control Surfaces panel? This is what tells Sonar that the TranzPort is a controller only, and not a musical input device. You can find the details to this in the SONAR Guide on your CD or the documentation section of our website downloads page. Make sure the controller setup says "AlphaTrack " in ALL 3 boxes across for device, input, and output.

2. It is still possible to accidentally select TranzPort as the MIDI input to specific MIDI tracks in your project. You do NOT want to do this.

CS