Topic: Midi Port Error

I bought the AlphaTrack a few months ago.  Initial installation went fine and unit worked for several weeks.  Then started getting the below error message: 

"Device Alphatrack is assigned to Midi Port "AlphaTrack" which is not present"

After much head scratching I reinstalled drivers & Alphatrack.bundle and got it to work.  Then a about a month later the same thing.  I've unistalled, reinstalled, Reset Midi  Drivers and still no luck.  The only thing that happens when I hit any button on the device is it triggers a midi note.

I'm on a Mac power book running Logic 9.1.3.

Any  help would be appreciated.

Thank you.

Re: Midi Port Error

Hi islanduniverse,

First, try going to Logic/Preferences/ControlSurfaces/Setup, click once on the AlphaTrack icon and check to see that in the left column on the top that 'AlphaTrack' is selected for both midi input and midi output.

Otherwise, try going to your main drive on your computer/users/<your name>/Library/Preferences

and delete the file named

then relaunch Logic and see if that helps.