Topic: Fader problems

I just received a new Alpha Track.  After installation it seemed to work perfectly with Cubase 5.1.  The only strange thing I noticed was that in order for the display to show and update the fader-value, I had to touch the INSIDE of the fader button - as opposed to anywhere on the fader button.   Then after about 15mins the fader no longer responded at all when touched.  In addition, I could update the fader via my mouse but not the other way around, e.g. virtual fader on the screen was not updated when the physical fader was moved.

I tried calibrating several times but that didn't help.

Is this unit defective ?

Re: Fader problems

Hi micknemo,

If you take the fader cap off does it act any differently?

How exactly does the fader move when you do the recalibration because it should move the exact same way each time otherwise it could be a good indication of hardware problems.



CS

Re: Fader problems

No it does not react any differently.
The calibration cycle appears normal.
As I explained, it worked perfectly for about 15mins, then
stopped working completely.