Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: New User - Cannot see LCD

rosindabow wrote:

Hi I just plugged into my Mac Pro and I cannot see anything on my screen.  When I hit shift>stop, then I can see the calibrate switch.  I can also see the adjust LCD back light and contrast - perfectly!  But when I release the shift>stop - the screen just goes to a blue/purple blank.   I am plugged into a powered USB hub which is plugged into another powered USB hub as my computer is about 25 feet away.  Could this be the problem?  Any other ideas?  Thanks!

I just attached a 16 foot USB cable directly to the front USB port on my Mac - no change.  Nothing is showing up in the window.... how strange..

CS:Hello Rosinabow,

I guess the first things we would need to know are:
Are the drivers/plug-ins properly installed? and do you see the AlphaTrack icon on the desktop when its connected?
Does it work if you connect it drectly to the computer with its own 6' cable?
What recording software are you trying to use it with? and is it configured in that software?

If any of these things are not complete it could result in no activity to/from the AlphaTrack.

Tell us the details and I'm sure we can get you sorted out.

CS

ronaldw99 wrote:

have you actually installed the driver for your DAW and started it ? The display doesn't show anything until you start up your DAW (with the driver enabled).