Topic: tranzport with snow leopard server

hi,
been using the Tranzport for years without any problems. Still works great on my macbook pro with snow leopard.

Recently i bought a mac mini with Snow Leopard SERVER edition. I'm having problems with the tranzport on this computer.

The USB interface blinks a few times when i plug it in, but I can't even get it to show up on the taskbar at the top, and it won't bind with the Tranzport. 

When I go back to the macbook pro with Snow Leopard (Regular Edition), everything still works perfectly, so i know there's nothing wrong with the unit.

Also, i've installed the driver the same way i have successfully done in the past on other computers, so this is not a problem either.

Is it possible it's not compatible with OSX server? Or is there an additional step i need to take?

Thanks for the help!


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: tranzport with snow leopard server

My guess is that your MBPro is running with the 32-bit operating system but the server is 64-bit.  At the moment there is no 64-bit driver for Tranzport.

A few months ago they said they were working on 64-bit drivers but no news since then.

See here:

http://frontierdesign.com/forums/post/1739

Re: tranzport with snow leopard server

Thanks for the info pjl.

You are right. I was able to reconfigure my server to run with the 32-bit OS and it solved the problem.

Thanks!