Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: AlphaTrack Fader randomly jumps in Logic

Hi,

I've been loving my AlphaTrack for about 2 years now. Using it with Logic 8, it's been an incredible tool for my mixes. It's been 100% problem free... until now.

I upgraded to OS X 10.5.8 (From 10.4.11) and funny things started happening. Specifically, the fader will randomly jump levels (changing the instrument level in Logic). It is driving me crazy. There's a ghost in the machine who's hell bent on destroying my mixes!

Here's a .mov of the freaky behavior (notice the lack of automation in Logic): http://alexweinstein.com/videos/alphatrack-problem.mov

Any ideas on how to fix this?

Last edited by alexweinstein (2010-06-30 12:02:20)

Re: AlphaTrack Fader randomly jumps in Logic

Hi alexweinstein,

It's hard to tell but from the look of the video it doesn't appear to be a hardware issue.  The first thing I would try is to recalibrate your AlphaTrack by pressing shift+stop+f4 on the AlphaTrack and see if that helps any. 

If it doesn't help then run the recalibration 3 or 4 more times and just make sure that the fader moves the exact same way each time.  While the recalibration was designed to reset the touch sensitive circuitry's baseline levels it's also a good fader test because the fader should move the exact same way each time and if it wigs out during this test then it may indicate a hardware failure.

Does everything else seem to work properly? 

CS

Re: AlphaTrack Fader randomly jumps in Logic

SOLVED!!!

It wasn't a defective alphaTrack at all, it was the M-Audio keyboard that has a little volume slider. For some reason, it's volume settings would override all others. So I reset the m-audio, by just unplugging it, and dropping it's volume to 0.

Thanks for the help CS. I'll be sure to calibrate anyway. Didn't know how to do that before.

-alex-