Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Downloaded 32bit Tranzprot Punch-in Fix, but it still don't work......

miguelyaya wrote:

To whomever it may concern; I am using Tranzport with Sonar 5 Producer Edition, with an older 32X, computer running Windows XP and whenever I press the punch button on Tranzport, the LED above it does not light up & punch-record mode is inoperable.

The Punch-In start & end points do show up in Sonar, but yet punch-record mode is still inoperable in Sonar so it is not possible for me to punch-record using Tranzport.

I finally found the 32bit download fix for this, and I downloaded it but punch-record mode & the punch LED are still in-operable.

Please help!!!!

CS:Hello Miguelyaya,

sounds like maybe you have an early version of Sonar 5. Make sure that you have updates for Sonar 5.2 or later and this should work fine. The initial release of Sonar 5 had a few bugs that may have caused your symptoms.

CS

miguelyaya wrote:

CS,
Thanks for the reply and thank you to Mike from your 'tech support' department.
Yes it was the older version of Sonar that was the problem.
Your tech support team and my sales rep from Sweetwater helped get me going - Thanks so Much to all of you!
I am back to making music  & punch recording - hahaha.

I guess Cakewalk (Sonar) doesn't notify it's user when it has updates, revision's & bug fixe's, and yes my software & I are registered, it took my Sweetwater sales rep e-mailing me a direct link to that particular Cakewalk page to get the updates of version 5.1 & 5.2 -
ugh. I do remember downloading updates and patches when I first purchased the software from Sweetwater, but I guess you have to re-check & re-check updates anytime you introduce new hardware/software to a Computer-Audio-recording system.
All the other software companies give you umpteen notices directly to your computer when they update their product, that's too bad the folks at Cakewalk don't.

Anyway, thanks to all of you. Tranzport is great for a guy like me coming from the world of music first & reel to reel recording - LOL

One other question I have is after setting my puch points, and record enabling the track; I have to press Play-Record twice to get Tranzport to start recording. E.G. I press Play-Record and nothing happens, but playback, press stop and for a second time I press Play-Record and then Tranzport goes into Punch-Record mode. Am I in need of another download, or am I pressing the wrong sequence of buttons?

Thanks
Miguel

CS:Hello Miguel,

glad to hear you made progress. Hey, and don't feel bad, I still have an 1/2" Otari in my basement too.

I'm not sure about your new problem. I just tried it on Sonar 6 (the oldest version I still have loaded) and it worked fine on the first press. I don't recall it being an issue in Sonar 5 though. You should be ablt to just press RECORD without PLAY and start recording as well. Do any other commands behave incorrectly?

CS

miguelyaya wrote:

CS,

Thanks for the reply.

I'll try to simply press Record, as opposed to simultaneously pressing Play & Record at the same time, I guess I'm still in analog mode when I see how Tranzport is laid out like a Cassette Deck. hahaha, but that's a good thing to me. hahahaha

As far as the other buttons/commands, Tranzport works just fine. I even did a Key binding custom program, where simultaneously pressing 'Shift - Next' does a file save. Pretty Neat guys - keep up the good work!

Thanks

Miguel 'Mike' Medina - Riya Music Studio