Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: My Alphatrack died.....

lbeaulac wrote:

It was working fine for a while, but 2 weeks ago it died on me....but since I was getting a new PC, I decided to live without it for a while.

Now, i've got my new PC, I installed the software & it's configured in Nuendo, but is still not working.

The software is current and installed successfully. I can see the icon on my start bar.

The word Alphtrack appears when I turn on the PC, but afterwards the screen is lit but dim and nothing shows up or starts up.....

Any suggestions....or should I send it back for warranty?

Peace
Luke

CS:Hello Luke,
Let check a few things out before we go for the RMA, just to make sure there isn't something missing in the puzzle.

You mentioned that the icon appears when you connect the AlphaTrack. This means that the drivers are likely installed and working fine, and that the computer is seeing it on the USB bus. It is normal for the display to show "AlphaTrack" for a few seconds then go dark until an application (Nuendo) communicates with it. You should also right-click on the icon and confirm that it is in 'Native' mode for Nuendo.

Next, launch Nuendo and lets check out your Device Setup panel. You should have added a device called "Frontier AlphaTrack" to the list. If not, click the '+' symbol in the upper left corner and select it from the list that appears. Once the device is added, use the menu on the right to set the MIDI Input and Output to "AlphaTrack" as well.

At this point it should be working. If not, let us know if any of these details did not appear as expected. For instance, if the AlphaTrack did not appear in the Device Setup menu, or in the MIDI port list. Any clues are good clues.

CS

lbeaulac wrote:

HI,

Well, thanks very much. My AT isn't dead after all :D
It's a funny thing because it was showing up in the devices in the drop-down, but this wasn't working until I clicked on the "+" sign.

Great product! I hope you could get the Solo delay thing fixed soon.

Cheers!
Luke