Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: problem opening Cubase driver for OSX

skulpter wrote:

Hi --

I just purchased a beautiful new Intel Mac, and am in the process of getting my transport installed. I got the mackie control mode to work, but I'd like the improved functionality of using it in native mode. Problem is, when I try to open the downloaded bundle, an error message tells me there's no program that can open the .bundle extension.

Granted, I'm pretty unfamiliar with Macs, but it seems there's no way for me to open the file that's written specifically for Macs. I'm sure I'm just missing something, but if anyone could help me out I'd appreciate it.

Ken

CS:Hello Ken,

Actually, there is no need to open the .bundle file. It is meant to be placed into your Cubase application just as it is (you would need special coding software to open it). Simply follow the Setup instructions in the "CubaseSX/Nuendo 3-4 Guide" for TranzPort and you should be good-to-go.

http://frontierdesign.com/download/pdf/ … gin105.pdf

CS