Topic: Launching iTunes from Tranzport crashes control applet (Win)

Subject line says it all. When I wake up the Tranzport controller and "press any key to launch iTunes",  iTunes is launched OK, but it immediately crashes the Tranzport control applet in the taskbar (Windows XP SP3), giving the typical windows error message with the opportunity to let Microsoft know about it (like they'd care!).

I have to go to my PC and restart the Tranzport applet .exe in the Tranzport program folder to get it working again. It then functions fine, but it defeats the point of being able to launch applications remotely using the Tranzport. I have updated to the latest Tranzport driver - makes no difference.

Any idea of a fix for this?

Thanks.

Re: Launching iTunes from Tranzport crashes control applet (Win)

Hi axg20202,

Not sure why it would crash the applet.  What version of iTunes are you running?

CS

Re: Launching iTunes from Tranzport crashes control applet (Win)

Hi,

I'm using Itunes v8.2.0.23. I've noticed that remote launching isn't the issue. It's simply that launching Itunes, either remotely or from the PC, often crashes the Tranzport applet. Doesn't always crash it, but more often than not.

Thanks.

Re: Launching iTunes from Tranzport crashes control applet (Win)

....so no further advice on this?  Launching itunes is still crashing the applet.

Thanks.

Re: Launching iTunes from Tranzport crashes control applet (Win)

I have the same version of iTunes running on one of my office machines and so far haven't been able to repro it. However I have no doubt that it can happen. It's just a bit difficult to see what might cause it to occur. We  have heard of other reports, usually related to Vista actually, that this can occur.

We don't have an immediate answer but will continue to monitor it for clues.

CS

Re: Launching iTunes from Tranzport crashes control applet (Win)

Any answers to this?  I have the same problem.  Windows XP, SP3 and if I launch iTunes from the Tranzport it opens and then crashes the applet.  If I restart the applet I can see the song that was played but other than that the tranzport is unresponsive for 5 minutes and then it starts to work.  If iTunes is already opened and I turn on the tranzport, nothing for minutes and then it starts to work.

Re: Launching iTunes from Tranzport crashes control applet (Win)

So I also ran into this problem on 1 computer of about 5 that I've tested this on using various versions of iTunes 8 and while we were trying to get to the bottom of it a new version of iTunes came out (v9.0.0.70) which seemed to fix it on my end.  So I suggest you try that as well and let me know if that fixed the problem on your side as well.

CS