Topic: Tranzport binding issue?

I've used this for over a year in Sonar it worked great. Yesterday woke it up and it went dead assumed it was a binding issue. When I reconnected the USB interface to the USB port it blinked a few times then nothing. Attempted bind the unit , but it doesn't take. Checked the drivers, said they were good. reinstalled them. still no go. Any suggestions?

Re: Tranzport binding issue?

Hello Lockjaw,

Well lets check a few things.

First, this may sound obvious but make sure that the batteries are still reading at least half of the maximum level. The unit will start to misbehave if you are down to your last asterisk or 2.

Next, lets verify the binding procedure. The trick is to make sure both pieces are hunting at the same time.  Press Shift+battery on the TranzPort remote then "immediately" press the Link button on the USB interface. If the green LED's turn on steady then binding was successful. If not, then there may be a problem, but you should try it again on another USB port too.

If it does appear to bind ok then you should launch SONAR and verify the settings in the Control  Surface setup. SONAR has a habit of changing the MIDI port settings if it thinks that all MIDI devices aren't available when it is launched.

Hopefully the problem is something simple. If not, give us any details and we'll go from there.

CS

Re: Tranzport binding issue?

Thanks, Tried all the things you stated still nothing. Tranzport unit shows no sign of life except for battery and binding message.

Re: Tranzport binding issue?

Are you seeing the TranzPort icon in your taskbar menu when the USB interface is connected?

If yes, then the drivers are at least running.  That would point to a physical problem with the unit in which case you should contact our support directly to set up an RMA if you want to send it in.
email support@frontierdesign.com or call 603-448-6283.

If no, then it is still possible there is something else going on with your computer that is blocking it.

Le'me know,

CS

Re: Tranzport binding issue?

Hi CS,

I'm experiencing the exact same thing as Lockjaw. I've been using Logic 9 with the Tranzport fine and and one day it just stopped working. I tried rebinding, but the button on the usb receiver won't light up when i press it. I later noticed that the tranzport icon was missing from the top bar of the screen. I uninstalled and reinstalled the latest drivers but nada. Tried swapping usb ports as well. When I launch the Manager program it says "tranzport not available". The usb receiver lights up for 3 blinks or so when I plug in then nothing. The icon doesn't appear on the top bar of snow leopard. Also the lights doesn't blink when I press the button on the usb controller. Any ideas? Thanks.

Re: Tranzport binding issue?

Hi yuriwong,

If you press shift+battery on the TranzPort remote so that the LCD screen reads (binding...Please wait) while the screen has that text, press the button on the USB transceiver.  If the link LED doesn't stay lit on each device then I'd say there's probably something wrong with either the USB transceiver or the remote. 

If that's the case you can contact customer support at support@frontierdesign.com and see about getting an RMA number for repair.

If you just purchased the TranzPort I'd see if you can return it to the dealer you purchased it from for a replacement.  Otherwise it may need repair.

CS