Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Juddery fader

synethesia wrote:

Hi -

I also have the juddery fader issue.

I am plugged into the back of my macpro, and its UK so it is earthed.

Any thoughts ??!

Thanks

Paul

synethesia wrote:

Sorry - should say - I have two, and with Protools its fine, but with Logic 8.0.2 its bad..

1.3 driver and 1.1 bundle.

Paul

synethesia wrote:

And also - I have now tried this through a powered usb hub and it is still juddery.

I have also tried my second alphatrack that is connected to my Protools G5 on the macpro Logic rig, and that exhibits the same juddery fader issue when connected to Logic, but it works fine when connected to protools on the G5.

This is definitely an issue with the software - either communicating with Logic, or with the macpro.

Please help me resolve this!

synethesia wrote:

Well I'll be damned.

I just swapped out my three pronged power cable for a different three pronged power cable, and the problem seems to have gone away.

Opening up the old cable, the earth is connected. I have absolutely no idea why the new cable is working but I'm happy!

Cheers

Paul