Topic: volume fader does not work in logic8

hey just unpacked my new alphatrack / instaeed newest software / and all works but the volume fader. Kallibrated, went acccrding manual.

I use Logic 8 on a mac OS 10.5. I also use a remote sl (switched it of)
The fader moved when calibratting - in logic it either toggles (oon screen) between 0 and -infinity or not at all - the hardware fader does not move. Mute solo and transport works. I tried logic an native mode....

Also it seems to send midi - when being on an instrument track it sends i can trigger a synth using the knobs and fader....

HELP need...
what is wrong (i already repaired rights and reset settings...)
thanks
seb.

Last edited by macmusic (2009-02-06 10:38:44)

Re: volume fader does not work in logic8

solved it myself by googling_ i had to replace the bundle isnide logic..

But: like someone saud before: The paning and send knobs don´t have the right feel - you have to turn them almost twice araound to right pann - and the 4 times to leftpan....

Any way to adjust that?

thanks

seb.