Topic: Fader problem in Logic 8.02


Just bought my alphatrack and have set it up. Its working fine except for strange behaviour with the fader. When I sometimes press on the fader just when I am about to move it the volume fluctuates (say from -10.2 to - 3.2) and then back again as I stop pressing on it. I know the fader is touch sensitive but is it meant to do that or I have just got hands of concrete?!?

At other times the fader seems to take some time 'to catch up' - I would have taken my finger off the fader and then 1 to 2 seconds later it will move to a new position. Sometimes it seems reluctant to move to the position I want for it and it moves back to its original position.

I'm using the most recent software that I've downloaded from the site. I'm on OSX 10.4.9. The alphatrack is connected to its own USB port on my Imac.

Can anyone help?

Re: Fader problem in Logic 8.02

Hello themash,

What DAW software are you using it with? Is there existing automation on the selected track? Also, make sure you have chacked for any driver/plug-in updates on our website.

The fader should be quite responsive both to touch and existing automation. Is there any chance you have your computer's AC cord ground lifted? This can sometimes cause AC noise to get into the touch sensing circuit and cause the fader to mis-behave.

Give us any details you can and we'll try to help.


Re: Fader problem in Logic 8.02

I'm using Logic 8.02 on OSX 10.4.9 on an Imac.

The alphatrack has its own USB port.

There is no automation on these tracks. All automation is off.

I'm not sure what you mean by "AC cord ground lifted", although I have a clue. All I can say is that I havn't mucked around with anything electrical on my computer - never would. I'm in the UK and as far as I am aware everything is properly earthed. My computer power cord is plugged into a 8 way extension board which is then plugged into a power point. I've tried plugging the computer into a different extension board on a different power point but still the problem is the same.

Just tried the alphatrack in Reason 3. The fader is pretty flakey there as well. Same problem. (fader and corresponding fader / pot in the software jumping around).

Re: Fader problem in Logic 8.02

Made further investigations...

Tried with Logic 7.2.3 on the same computer - problem replicated.

Tried with Logic 7 on G4 powerbook powered both by battery and power supply - problem replicated.

The problem seems intermittant and does not seem to present when you first use it. However within a couple of minutes the problem appears again.

Re: Fader problem in Logic 8.02

Very odd. Although I'm not sure, its beginning to sound like maybe there is a physical problem with that unit. If you purchased it at a local shop can you bring your laptop there to compare your AT with another one? A hassle I know, but also a good way to be sure its cured.

You could also load up MIDI Monitor on your computer and monitor the incoming MIDI data. That might also show whether or not it is sending incorrect sporadic messages.