install again AT and the latest driver and logic plugin and  for now everything is working fine.

best

nr

no Midi tracks on this project. only audio tracks and Software Instrument tracks. i allready deleted all the software related with the AT of my computer and then i could open again the project and finish it without using AT. i had to do all my final mix with the mouth... :(

so i wanna try it again for one or two times before i decide to sell the equipment.

so what steps you advise me to do now?

best,

nr

New problem!!!

After i use the alphatrack to mix some tracks (volume automation) the Logic Stoped and went "Crazy" and this message comes out.

"Logic Pro has detected a possible conflict between one or more third party midi or audio drivers.

Be sure to install the latest drivers for all audio and midi equipment connected to your computer, and remove any older or unused drivers."

i use a Motu Ultralite and a Liquid Mix connected to the logic with the latest drivers. Now i can't work anymore in this project that i should finish and send today to my client. i allready deleted the alphatrack bundle of the MIDI Device Plug-Ins and i also deleted the alphatrack from the Control Surface setup of Logic but for some reason I still cant play the project i was working on with the Alphatrack. No problem with other projects that i never use the alphatrack.

thanks.

nr

yes!!!... Thanks! i deleted it and copy the new one and everything is just fine i think!!!...

thank you for the help!...

best.

nr

I only installed the V1.1 that i downloaded for frontierdesign page. but in any case, where should i look for an older version and what's its name?

and yes it was already by default "Coarse".

still having the problem...


thank you.

hi,

this sems to be a major problem for what i see here at the forum. but in my caise i couldnt fix it folowing all the steps you recomend to other users.

when i touch with my finger on the fader of the alphatrack the fader of the logic correspondent track starts to move like crazy up and down. and when i move the fader of the track on logic the fader of alphatrack keeps totally down with no movement at all.

allready try: the 'Rebuild Defaults' option under Logic, Preferences/Control Surfaces. If that doesn't do it open 'Setup' from the same location, highlight the AlphaTrack icon and make sure that the MIDI In and Out settings on the top-left are both set to 'Frontier AlphaTrack'. If THAT doesn't do it then delete the AlphaTrack icon altogether, close Logic and relaunch.

Lastly, try calibrating your unit by pressing Shift+Stop+F4 and releasing.

Any help?

Thank you.

nr

mac os x 10.4.11
2GHZ Core 2
4GB

Logic 8.0.2
AlphaTrack Macintosh Installer v1.3
Logic 8 Plug-In v1.1