Who needs anything else when they have an AlphaTrack ;-) ... No other MIDI controllers here.
Jan

CS,
any Cubase plug in that does not have the /// mark next to its name (indicating it is VST 3). For Exampe DaTube, StepFilter, Metalizer, Grungelizer and freeware stuff like the Kjearhus Classic series, Variety Of Sounds NastyVCS and many others.
Thanks,
Jan

GS,
They work fine on EQ (Cubase internal EQ), on PAN, on Channel scrolling ... even on the "first page" of the Insert (Insert #, Enable/Disable and Insert Select). Only on subsequent pages (F2 clicked) the values specific to the plug are shown but the knobs do not change anything. I tried with Cubase supplied VST 3 and those work fine but all other Cubase, commercial and freeware VSTs (VST 2.4 I suppose) do not respond. They show the values as per the on screen display and if I change these with the mouse the AlphaTrack's LCD changes accordingly but I have no way to control the values with the knobs.
Could this be a Cubase setting or something I overlooked in the setup of the AlphaTrack driver ?
Thanks for the fast response !
Jan

The fader issue is solved thanks to a golden tip on Cubase.net ... I now operate the AlphaTrack with my feet off the ground. After the Zen of Motorcycle Maintenance we now have the Yoga of AlphaTrack Operation ;-)
The VST control issue remains alas ...
Jan

I have been using the AlphaTrack for years on LE1, LE4, Studio 4 and now Cubase 5 (latest release and hotfix) and already learned to live with the grounding issues and flickering displays. What I noticed in Cubase 5 is that when in PLUG-IN mode I can see the parameters and their values of the VST effects applied, but turning the rotary knobs does not change the values on the display nor on the VST itself. I am using the latest Cubase driver 1.07 32 bit and running Windows 7 32 bit.
Another strange behavior is - and this may be due to the grounding issue - that when I use the rotary dial 1 to move through the channels, the volume setting is changed on all channels I scroll through (all set to approximately the same value as where the fader sits when I start scrolling). When using the < > keys this does not happen (maybe the fader has more time to catch up with the scrolling through the channels ...
Any help greatly appreciated ... I miss the tactile and responsive mixing my AlphaTrack always gave me!
Jan