1

(6 replies, posted in TranzPort:User Forum)

I've been successfully using my Tranzport with Sonar 8 on a Win 7 64-bit system since the RTC version was released several months ago and have recently reinstalled on Win 7 (64) published version.
First of all, make sure you've downloaded the Tranzport 1.4.4 version installer.
Then, reboot your system and press F8 before Windows starts loading. This will display a startup option screen. Select the startup that disables driver signing.
Before you run the install program, right-click on the file and set the compatibility to "Vista." When you run the Tranzport installer, only install the driver. Do NOT install the Sonar plugin yet.
After the driver is installed, rerun the Tranzport installer and now install the Sonar plugin.
One word of caution: most of us have discovered that the Tranzport will cause a BSOD during shutdown. To prevent this, remove the resident Tranzport driver from loading during startup. (There's another post covering this.)
In essence, you might have to do some manipulating, but it is possible to use the Tranzport in Win 7.

Sorry to take so long to answer this post, but I haven't checked the forum in a long time. (Didn't have any problems.) There's a quick solution to this - simply disable the Tranzport driver from loading at startup. Select "run" from the Windows menu, then start "msconfig." Deselect the Tranzport driver. This should stop the BSOD from appearing during shutdown after a reboot. I've done this with both Vista and Windows 7 - Tranzport still operates properly with Sonar and no BSODs.

3

(10 replies, posted in TranzPort:User Forum)

To disable the resident driver from appearing on the system tray:
go to Start-All programs-accessories-run (or use the quick keys <Windows><R>) to open a Run box. Enter "msconfig" in the "open" box. Alternate method: click the start button and begin typing "system configuration" to locate the program.

When the system configuration program opens, click on the startup tab. Locate the Tranzport driver and deselect the box. After you reboot, you'll get a message saying something to the effect that you're doing a selective startup. Nice of Windows to tell you something that you already know.

4

(10 replies, posted in TranzPort:User Forum)

The bluescreening only happened during shutdown; however, with the Tranzport driver loaded during startup and always resident, I did experience random crashes with Sonar. These stopped as soon as I inabled the resident driver.
And yes, I'm running the 64-bit version of Windows 7 and am, like you, wondering why it has taken FD so long to fix this bug.

5

(10 replies, posted in TranzPort:User Forum)

I was able to install Tranzport on Windows 7 and it's working correctly. Try setting the "compatibility" to Windows XP and only install the Tranzport driver. Install any other plugs separately. Also, I strongly suggest that you use MSconfig to disable the Tranzport from loading during startup. Having the Tranzport always resident frequently results in a BSOD during shutdown.