101

(3 replies, posted in AlphaTrack:User Forum)

Hi darkestlondon,

Thanks for clearing that up.  Do you get any text on the AlphaTrack LCD?  Is it set up properly in ProTools' peripherals menu?

Also, did you click on the AlphaTrack manager icon and select 'HUI' mode prior to launching ProTools?

CS

102

(3 replies, posted in AlphaTrack:User Forum)

Hi darkestlondon,

I don't have a copy of ProTools9 to try to reproduce these problems but I expect a copy of ProTools9 sometime soon. 

The AlphaTrack fader should update to the currently selected ProTools track as long as you either

CTRL+CLICK on the track
or SHIFT+CTRL+CLICK on that track

Otherwise if you're changing the tracks in ProTools the AlphaTrack won't be updated.  Let me know if this helps.

CS

103

(13 replies, posted in AlphaTrack:User Forum)

Hi cuboquattro,

Forgive me while I ask a few more questions:

1.Do you use both 32 and 64-bit versions of Cubase?

2.When the AlphaTrack stopped working is it still configured in Cubase's device list? (with the input and output set to AlphaTrack?).

3.Do you ever have more than one recording application open at a time?

4.Have you got the AlphaTrack to work at all since you said it stopped working? 

5.Is there any characters on the LCD screen when in Cubase?

6.When you plug in the AlphaTrack does the AlphaTrack icon appear on your screen (and is it set to 'native' mode?).

7. Can you go a little more into detail as to what you noticed about the AlphaTrack when it stopped working? (Did the lcd go blank...etc.)

Also, let me know if you have any other controllers in your setup.

CS

104

(9 replies, posted in TranzPort:User Forum)

Hi martijns,

Stupid question, but did you copy the 64-Bit plug-in in the 64-Bit folder or did you just copy the 32-Bit plug-in into the 64-Bit folder?

There should be two separate plug-ins TranzPortCN.dll and TranzPortCN64.dll

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

105

(13 replies, posted in AlphaTrack:User Forum)

Hi cuboquattro,

So are you using both the 32 and 64-bit versions of Cubase?

Go to C:/Program Files/Steinbert/Cubase/Components

is there an AlphaTrack.dll file in there?  If so, how many and what are they called?

If not, you'll want to go here:

http://frontierdesign.com/Support/Downloads/AlphaTrack

If you're using both 32 and 64-Bit versions of Cubase I think you'll want both the

"Cubase/Nuendo 32-bit Win Plug-in v1.0.7"
and
"Cubase/Nuendo 64-bit Win Plug-in v1.0.7"

plug-ins in Cubase's 'components' folder located here:

C:/Program Files/Steinberg/Cubase/Components folder

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

106

(9 replies, posted in TranzPort:User Forum)

Hi martijns,

Go to C:/Program Files/Steinbert/Cubase/Components

is there a TranzPortCN.dll file in there?

If not, you'll want to go here:

http://frontierdesign.com/Support/Downloads/TranzPort

If you are using a 32-Bit version of Cubase then you'll need to run the TranzPort driver installer (v1.5.0) and make sure you check the box for the Cubase plug-in and the plug-in will be placed automatically(and if you already have TranzPort drivers then you can deselect the driver).

If you are using a 64-Bit version of Cubase then you'll need to snag the "Cubase/Nuendo 64-Bit plug-in" from the 'plug-ins' section of that link and place the plug-in into that 'Components' folder manually.

As long as you have the proper plug-in here, it should appear in the remote devices list.  If there are still problems, I expect a Cubase 6 package from Steinberg in the next few days and I can see if I can reproduce this.

CS

107

(20 replies, posted in AlphaTrack:User Forum)

Hi All,

I will check into this.  We don't have a version of Cubase 6 here but I'll try and get one and get back here as soon as I can.

CS

108

(2 replies, posted in Dakota:User Forum)

Hi mr_es335,

You mention that 'above' zip file but I don't see one.  If you already installed the drivers you can check C:/Windows/System32

and see if there is a Dakota.sys file in there

CS

109

(7 replies, posted in AlphaTrack:User Forum)

Hi micapost,

When you plug in your AlphaTrack does the AlphaTrack manager's icon pop up on the top right side of your screen?

Also, are you using 64-Bit kernel and are you using Logic in 64-Bit mode?

CS

110

(8 replies, posted in AlphaTrack:User Forum)

Hi carlmal,

Have you tried unplugging the Novation (and any other controller), launch Cubase (with AlphaTrack only) and see if you get different results regarding shift+play and shift+record?

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

111

(1 replies, posted in TranzPort:User Forum)

Hi bharris99,

I suggest going to www.midiox.com and download the program midi-ox.  Configure the TranzPort in options/midi devices (midi in and midi out should be set to 'TranzPort') and the buttons should register 'note on' and 'note off' messages in midi-ox's input window. 

If the shift button doesn't register like the other buttons then it means a hardware issue that needs repair.

CS

112

(2 replies, posted in AlphaTrack:User Forum)

Hi couchmaster,

First, I would go to Cubase's 'device setup' window, and click on the AlphaTrack under 'Remote Devices'.  After you click on it to the right there should be 2 dropdown boxes: one for midi in and one for midi out.  Both of these should be set to 'AlphaTrack'.  I'd start there.

CS

113

(2 replies, posted in AlphaTrack:User Forum)

Hi Badtaste,

This sounds a lot like a hardware defect.  I would try returning it to the dealer you purchased it from for a replacement if that is possible.

Otherwise I would contact support@frontierdesign.com for information about getting it repaired.

CS

114

(1 replies, posted in AlphaTrack:User Forum)

Hi stevenpanter,

It sounds like there may be a hardware issue.  I'd contact support@frontierdesign.com and see if it can be sent in for repair.  If the backlight settings don't affect it then my guess is a hardware issue.

CS

115

(2 replies, posted in TranzPort:User Forum)

Hi booboo studio,

Is your green link LED lit on each device?  If not, then there may be a hardware issue.  If you already are linked then try the following:

I would close Logic, go to your...

main drive/users/<your name> /Library/Preferences

and delete these three files:

com.apple.logic.pro.cs

Then relaunch Logic and see if that helps.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

116

(3 replies, posted in TranzPort:User Forum)

Hi RichKeys,

You'll need to go to the following link:

http://www.frontierdesign.com/Products/ … /Downloads

Then scroll down to the 'Plug-Ins' section to find the "Digital Performer Plug-In v1.0.5 For Intel Based Macs"

download that file and you'll want to place it into the 'MOTU Control Surfaces" folder found here:

Main Drive/Library/Audio/Plug-ins/Motu Control Surfaces

CS

Hi dross_23,

As long as the AlphaTrack is working properly this icon isn't an issue.  The AlphaTrack image was left out on accident.  Later plug-ins should have this resolved but if it's working you should be all set.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

118

(1 replies, posted in TranzPort:User Forum)

Hi babydufus,

You'll have to go to the following link:

http://frontierdesign.com/Products/TranzPort/Downloads

and scroll down to the 'Plug-ins' section and download the 'Sonar 32 Bit TranzPort Plug-in'

There will be a read-me file in there.  There are instructions for XP and Vista, since you have Windows 7 I would follow the instructions for vista.  If you have any issues getting that to work, let me know.  The read-me should explain everything.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Hi lanstrad,

Unfortunately we don't have any 'official' Windows 7 for our line of sound cards.  However, we did just recently post a Windows7 BETA driver for the Dakota only.  You can find it here:

http://frontierdesign.com/Products/Dakota/Downloads

This should fix the blue screen issues but there will most likely be some 24-Bit WDM issues, namely the audio will be garbled when using 24-Bit WDM.  There probably won't be an official release but this should get you going.

Hope this helps....

CS

120

(22 replies, posted in AlphaTrack:User Forum)

Hi keneds,

Glad to hear you got it figured out.  Just to clarify to everyone, this was only necessary when using a 32-Bit application in a 64-Bit OS.  I'll look over the instructions and see if it can be made clearer.

CS

121

(8 replies, posted in AlphaTrack:User Forum)

Hi carlmal,

Yes mine says 1.0.5 as well.  It's the 1.0.7 plug-in but if I hover over the .dll it says 1.0.5 the text just wasn't updated.  The latest plug-in should have a  date of 2/9/2009.

The Automation mode will only work for setting all tracks to read/write automation.  You'll need to use the shift+play and shift+record to set track automation.

If you press your AlphaTrack's play button in your project does the project play?  If you press and release your shift button does the shift button's red LED light up and flash?  (this is 'sticky shift' mode and it will go away when you hit the shift button a second time).  While the shift button is flashing press your play button.  Your track doesn't enable it's read automation state?

CS

Hi HoodedQobra,

That TranzPortCN64_v1.0.5 plug-in is for 64-Bit versions of Cubase and Nuendo only.  I'm not sure if Nuendo 4 has a 64-Bit version but I would confirm what version you have (32 or 64-Bit) and if you don't have a 64-Bit version of Nuendo then that means you have the wrong plug-in.  The only way to get the 32-Bit plug-in is to run the latest TranzPort driver installer and make sure you check the box for the installer to place a Cubase/Nuendo plug-in. 

Hope this helps....

CS

123

(8 replies, posted in AlphaTrack:User Forum)

Hi carlmal,

If I remember correctly, these were some of the features that were not available in that version of Cubase. I tried an AlphaTrack in Cubase 3.1.1 and got the same results. 

I did get some functionality out of using shift+play and shift+record for automation read/write control so I'm surprised to hear that didn't work for you. Does it do anything when you press shift in and press play or record?

CS

124

(7 replies, posted in AlphaTrack:User Forum)

Hi EH,

You were supposed to let me know exactly how the fader moves when performing the recalibration. 

The recalibration does recalibrate the touch circuitry and that alone may help (but didn't in your case) but it also gives me some information.  Since it's an internally run test, all the AlphaTrack needs is power to run this test.  The fader should move the exact same way in this test so if it doesn't, it's easy to spot a hardware failure.

If you unplug the fader does the fader still catch? 

If you prefer you can email support@frontierdesign.com and they can hook you up with an RMA number to get it looked at and fixed.

CS

125

(22 replies, posted in AlphaTrack:User Forum)

Hi Ken,

The setup should be exactly as described about 7 posts back.  If you're still stuck you might want to try sending a screenshot of SonarX1's edit/preferences/controller surface and device menus and send them to support@frontierdesign.com

Keep in mind you may also need to throw the Sonar/AlphaTrack plug-in into Sonar's shared surfaces folder.  If you go to your Sonar shared surfaces folder and there isn't an AlphaTrack.dll file then that's probably your problem.  But if you're able to select 'AlphaTrack' as a midi device and select the AlphaTrack as a control surface in Sonar then that file is probably already in place.

CS