51

(4 replies, posted in AlphaTrack:User Forum)

Hi fenders,

If there's no automation data on that track then Cubase doesn't have any level data to send the AlphaTrack to "return to".  One thing you can do is to 'show automation' for your current track and then go to the end of the song and with your mouse, place a single automation event at the very end at the current level.  Then you should be able to go anywhere before that event and the AlphaTrack should then be able to have a reference point to get sent back to.

That work?

CS

52

(4 replies, posted in AlphaTrack:User Forum)

Hi fenders,

Is this your first pass through the automation?  If it's your first pass through there may not be any 'reference' level to 'go back' to.  Try writing automation through the song once, then go back to the beginning of the song for a second pass and see if you get different results.

Otherwise, you may want to try recalibrating by pressing shift+stop+f4 (if it's possibly a touch issue). 

If you're still having trouble, let me know exactly what steps you're taking to record automation.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

53

(5 replies, posted in AlphaTrack:User Forum)

Hi funkytransport,

Sorry about that, I guessed wrong.  A good test that you can perform on your AlphaTrack involves downloading a program like MidiMonitor for a mac or Midi-Ox for a PC.

www.snoize.com (for MidiMonitor)
when launched, make sure under 'sources' that the 'AlphaTrack' checkbox is checked.

www.midiox.com (for Midi-Ox)
when launched, make sure under options/midi devices that 'AlphaTrack' is highlighted for both midi input and midi output.

Press the buttons you know that work and you'll see a 'note-on' for a button press and a 'note-off' message for a button release.  Then try the buttons you don't think work and see what you find.

If it appears to act differently than the other buttons then it's possible that it needs to be repaired and you should contact support@frontierdesign.com if you want an RMA number for repair.

CS

54

(5 replies, posted in AlphaTrack:User Forum)

Hi funkytransport,

Judging by your name I'm assuming you're talking about your TranzPort's track left/right buttons and not an AlphaTrack's track left/right buttons.

What you can try is pressing shift+stop+battery on the TranzPort and this will pop up a button test screen on the TranzPort's LCD screen. 

There will be a row of characters on the top line.  Each letter represents a button on the TranzPort (excluding the backlight and battery buttons).  When a button is pressed an asterisk (*) will appear in under the respective character.  If you move the datawheel you can clear the asterisks to keep testing.  Press the battery button to end the test.

Press the track left and right buttons to see if an asterisk is placed under a character.  If no asterisks appear or if it appears intermittently then it's possible that it's in need of repair.  If that's the case, you can contact support@frontierdesign.com to get an RMA number and send it in for repair.

CS

55

(5 replies, posted in TranzPort:User Forum)

Hi henrylai,

Unfortunately I would say so.  Sounds like the record button is broken.  If you need it repaired, you can contact support@frontierdesign.com to set up an RMA.

CS

56

(5 replies, posted in TranzPort:User Forum)

Hi gbotica,

The screen with the asterisks is normal.  This is a button test to test the functionality of the buttons on the TranzPort.  When a button is pressed an (*) appears under the symbol representing that button.

You can get the TranzPort to stop playing your midi instruments by "unchecking" that check box that says 'In All Midi'. 

This isn't where you want to configure the TranzPort in Cubase.  Instead go back to the devices/device setup screen.  The TranzPort should be listed under remote devices there.  If it is there, click on 'TranzPort' under remote devices and on the top right of that window you'll see 'midi in' and 'midi out' fields, these should both be set to 'TranzPort'.

If the TranzPort doesn't show up under 'Remote Devices' you'll want to click on 'Remote Devices' and click on the (+) sign at the top of the window to show a controller list.  Select TranzPort from the list, and then configure it as I described in the previous paragraph.

If the TranzPort doesn't show up on that controller list then that means you don't have a TranzPort/Cubase plug-in in Cubase's 'components' folder.  If that's the case, you'll want to run the TranzPort driver installer again and this time UNcheck the box for installing the TranzPort driver and CHECK the box to install the Cubase plug-in.  This will install the 32-Bit Cubase plug-in for your 32-Bit version of Cubase.

CS

57

(1 replies, posted in AlphaTrack:User Forum)

Hi rukidding,

I have a copy of DP7 here but I'm not sure what you mean by ctlrs 1&11

If you want to automate an equalizer in DP then you can do this with the AlphaTrack if you add an equalizer to a track.  Then you can navigate to the track with the AlphaTrack and press the 'plug-in' button on the AlphaTrack and you can select the parameter with the middle knob and adjust its value with the right most knob.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

58

(8 replies, posted in AlphaTrack:User Forum)

Hi Living_Culture,

What kind of computer are you using and what is the OS version?  Also, what version of Reason are you using?

The delay in switching from track to track in TotalMix is most likely because of how TotalMix handles these controllers.  The messages being sent from the AlphaTrack are instantly being sent to TotalMix.  Programs like ProTools (using HUI emulation) has similar timing limitations.

I'm not incredibly familiar with Bome's and how it handles pitchbend messages but maybe this will help you out:

http://frontierdesign.com/download/pdf/ … ve_1.0.pdf

CS

59

(2 replies, posted in TranzPort:User Forum)

Hi richiebrew,

If you go to Logic/Preferences/Control Surfaces/Setup, you might want to try deleting the TranzPort icon then relaunch Logic and see if that helps.

Otherwise, you can try going to your main drive/users/<your name>/Library/Preferences/

And delete the Logic control surface prefs called:

com.apple.logic.pro.cs

and see if that helps...

CS

60

(1 replies, posted in AlphaTrack:User Forum)

Hi funkytransport,

If you go to Logic/Preferences/Key commands.

Then type in the key command's search box "punch.  Then you'll see a list to the left.

"Set Punch out locator by playhead."

Click on that and to the right under 'Assignments' you'll see "AlphaTrack: F4" or something like that.  If you click on it and delete that then you should be able to turn that 'off'.

If you want that back you'll have to go to Logic/Preferences/Control Surfaces/Rebuild Defaults.

If you want f4 to save, go back to the key commands and type 'save' in the search there.  Then click on 'save' on the list to the left.  Then click on 'learn assignment' and press the AlphaTrack's f4 button and then exit the key commands.  Now f4 will save your Logic project.

CS

61

(1 replies, posted in AlphaTrack:User Forum)

Hi takastone,

I don't think you'll be able to do this with the AlphaTrack.  I don't even think you can do this in GarageBand anyway.  And if you can't do it in the program, you won't be able to do it with the AlphaTrack.  I may be wrong but if you've already recorded a track and you clipped somewhere I'm not aware of a way in GarageBand to correct this short of re-recording the track with a lower recording level or with 'automatic level control' selected.

With the AlphaTrack you can access the parameters of the effects and change them, control eq parameters, adjust track levels, pans, record, mute, solo, etc.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

62

(1 replies, posted in AlphaTrack:User Forum)

Hi takastone,

I replied to your prior post:
=============
Hi takastone,

If you click on the AlphaTrack icon and go into the AlphaTrack manager what version shows up there?

And does it say "AlphaTrack Available" there as well?

What OS are you running?

Also, when you say, "isn't working", does anything show up on the LCD of the AlphaTrack.  If you go to www.snoize.com you can download this program called midimonitor.  Launch it and make sure 'AlphaTrack' is selected under 'Sources'.  Then move the AlphaTrack knobs and confirm that data show up in the midi input window.  This will at least test to see if your computer is recognizing the AlphaTrack's movements.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

63

(1 replies, posted in AlphaTrack:User Forum)

Hi takastone,

If you click on the AlphaTrack icon and go into the AlphaTrack manager what version shows up there?

And does it say "AlphaTrack Available" there as well?

What OS are you running?

Also, when you say, "isn't working", does anything show up on the LCD of the AlphaTrack.  If you go to www.snoize.com you can download this program called midimonitor.  Launch it and make sure 'AlphaTrack' is selected under 'Sources'.  Then move the AlphaTrack knobs and confirm that data show up in the midi input window.  This will at least test to see if your computer is recognizing the AlphaTrack's movements.

CS

64

(1 replies, posted in AlphaTrack:User Forum)

Hi fenders,

I think this largely depends on the program you're using.  In ProTools for example, if you had a track with 3 plug-ins (on A,B and C inserts).  Then you'll need to go to the mix window in ProTools and open one of the plugins yourself through ProTools.  Then when you switch between the different plug-ins on the AlphaTrack the window should put that plug-in on the foreground of your computer display so you can see what you're changing.  But you have to open the first plug.

I'm not exactly sure about Cubase I'll have to try it out but it may be the same.

CS

65

(1 replies, posted in AlphaTrack:User Forum)

Hi anypats,

It sounds like you want to be reassured that you can use the apps that you purchased on your non iPad2 devices to be usable on an iPad2.  If you try downloading them again make sure you use the same account that you used to buy them. It may appear that you're 'purchasing' them again because an ios alert will pop up asking if you're sure you want to purchase but once you get past that screen you'll be able to download the app without purchasing.

CS

66

(1 replies, posted in AlphaTrack:User Forum)

Hi islanduniverse,

First, try going to Logic/Preferences/ControlSurfaces/Setup, click once on the AlphaTrack icon and check to see that in the left column on the top that 'AlphaTrack' is selected for both midi input and midi output.

Otherwise, try going to your main drive on your computer/users/<your name>/Library/Preferences

and delete the file named com.apple.logic.pro.cs

then relaunch Logic and see if that helps.

CS

67

(2 replies, posted in AlphaTrack:User Forum)

Hi Apelsinet,

You might want to try deleting your Logic prefs files.  First, close Logic and go to your main drive on your mac/users/<your name>/Library/Preferences in this folder you'll want to delete these two files:

com.apple.logic.pro.plist
com.apple.logic.pro.cs

Then launch Logic and see if that helps.

CS

68

(3 replies, posted in AlphaTrack:User Forum)

That may have been the case when Cubase first implemented the control room but that doesn't mean that it's not in the current SDK.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

69

(7 replies, posted in AlphaTrack:User Forum)

Hi petelena,

Are you on a mac or pc?

If you're on a mac, go to www.snoize.com and download midi-monitor.  When you launch midi-monitor make sure that the AlphaTrack is selected under 'sources'.  Then touch the fader and release and make sure that an event is posted in the input window of midi-monitor for both the touch and then for the release (as two separate events, note on and note off)

If you're on a pc, go to www.midiox.com and download midi-ox.  Then when you launch midi-ox go to options/midi devices and make sure the AlphaTrack is selected for both input and output.  Then (just like above) touch the fader knob and release and you should get a note on for a touch and a note off for a release. 

In either case, if you don't get a note on when you touch the fader then it thinks it hasn't been touched and this will cause the fader to fight you.  If that is what you see in one of these midi snooping programs then I suggest returning it for a replacement or if that's not possible, contact support@frontierdesign.com to go about getting it repaired.

CS

70

(1 replies, posted in AlphaTrack:User Forum)

Hi DS,

You can try hitting the 'reset' button on that window to see if that helps.

Otherwise, try clicking on 'Frontier AlphaTrack' under "Remote Devices".

Does the midi input and midi output dropdown boxes have 'Frontier Design AlphaTrack' listed there?  If not, this should be selected.

Is the AlphaTrack icon on the taskbar set to 'native' mode?  You can check by right clicking the Alphatrack icon.

CS

71

(3 replies, posted in AlphaTrack:User Forum)

Hi sweetdan,

Unfortunately you won't be able to control the control room mixer with the AlphaTrack.  I know others in the past have asked about this and at the time it wasn't possible for us to control those parameters.  Maybe that's changed but currently you won't be able to do this.

CS

72

(1 replies, posted in AlphaTrack:User Forum)

Hi PincoL

Did you make sure that the AlphaTrack was unplugged prior to installing the drivers?

Did you try reinstalling the drivers?

You may also want to try installing it on another machine to see if you get the same results. 

If you're plugged into a USB hub, try bypassing it and plug directly into one of your computer's USB ports.

CS

73

(1 replies, posted in AlphaTrack:User Forum)

Hi chapmoss,

The original issue that you saw with the AlphaTrack's fader making the software faders move rapidly from 0% to 100%, this issue is from a bad plug-in that was bundled with the Logic software.  So this is a known issue.  The fix is to replace that plug-in with the new one.  Now, you DON'T want to use the AlphaTrack (v1.3) plug-in.  That plug-in is for 9.1.2 and later versions only, so it's possible that's why it didn't work for you.  Instead, you'll want the v1.2 AlphaTrack plug-in.  It should be on the same page that you downloaded the other drivers/plug-ins.

And you should be ok with the 1.4.1 drivers that you have.

CS

74

(20 replies, posted in AlphaTrack:User Forum)

Sorry, bobulusbillman, no news yet.

CS

75

(2 replies, posted in AlphaTrack:User Forum)

Hi micknemo,

If you take the fader cap off does it act any differently?

How exactly does the fader move when you do the recalibration because it should move the exact same way each time otherwise it could be a good indication of hardware problems.



CS