701

(7 replies, posted in AlphaTrack:User Forum)

Hello Brian,

When you run the calibration routine does AlphaTrack's fader move the entire travel range top to bottom?

Can you tell us how the onscreen Cubase channel fader reacts compared to the AlphaTrack fader? ie. When you manually move AT's fader up and down does the Cubase fader follow it correctly?

Any other clues that you notice?

You can test the USB port voltage by connecting it thru a powered hub if you have one available.

Let us know.

CS

702

(8 replies, posted in AlphaTrack:User Forum)

Hello Volume,

Check your Project and Mixer settings in the Cubase preferences. There is a check box there to "Sync Project and Mixer selection". This setting is required for the AlphaTrack to follow track selection correctly.

Check it out and let us know if you are still having any problems and we'll go from there.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

703

(6 replies, posted in AlphaTrack:User Forum)

Hello dr.oetker,

As of this time the current AlphaTrack driver (v1.2 for Windows) is Vista/64 compatible. This can be found on our website downloads page at:
http://www.frontierdesign.com/Support/Downloads

We have not yet received a Cubase 5 update from Steinberg so I can't say for sure whether the current Cubase/Nuendo plug-in will require any changes to work with C5. We have not been told by Steinberg that this is the case. We will review that once the materials are available. It is very likely that simply copying the AlphaTrackCN.dll file from the Components folder of a previous version of Cubase to the Components folder in the C5 folder, and then configuring the AT in the C5 Device Setup is all that is necessary.

I hope this helps answer your concerns until we can check this out ourselves.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

704

(0 replies, posted in AlphaTrack:User Forum)

cwmbrancon wrote:

Hi There,

Is it possible to change the set functions of Alphatrack with Cubase SX.

When in 'plug in' mode just 'touching' the end (right hand) rotary deletes the plug in insert from the slot.

As it is very easy to touch the rotary this could really cause a problem.

I'd basically like to change this one function.

Cheers

CS:Hello cwmbrancon,

sounds very much like you are using an old version of the Cubase plug-in for AlphaTrack. Go to http://frontierdesign.com/Support/Downloads/AlphaTrack and grab the latest driver and Cubase Plug-In. The current version will not change your assigned plug-in unintentionally.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
holohedrun wrote:

Hi,

  Just got an AT... I followed the setup instructions, and have it configured as a remote controller in Nuendo.

The AT seems to respond to messages from the PC fine... when I move the volume fader on the screen with my mouse, the fader on the AT moves in perfect sync....

but there seems to be some issue with recording signals from the fader..... I set automation to read/write, run the track, and try to record some fader movements..... the fader doesn't seem to want to move, and keeps snapping back to where it was.... however, it does seem to catch bits and pieces of what i'm recording.... say, every 15 seconds or so, it will register the position of the fader and record that...but it certainly doesnt record everything.... it's like it is really lagged, or quantized or something (yes, record quantize is off)..


Does anyone have any ideas how to resolve this? I really want to love the AT!

Loren

CS:Hello holohedron,

I'm guessing the problem is probably something fairly simple. There are a couple things you can check right off.

The first thing is to make sure your computer is properly grounded. This will prevent the AT from picking up stray environmental noise. Next, try recalibrating the unit by pressing Shift+Stop+F4 and releasing. It will take just a minute of so and you can try again.

In Cubase, Make sure that the AT is NOT enabled as an "All Inputs" device in your MIDI Port setup panel, and that you don't have any MIDI tracks that have their input or output set to AT as well.

Finally, try a different USB port if available. If using a USB hub, make sure that it is a powered hub (has its own power supply).

Try these things and let us know how it goes. If you are still having difficulty we'll continue from there.

regards,

CS

holohedrun wrote:

Ok, so it works on another PC...

none of the jumpiness, and the fader works....

why isn't it working on this one???

CS:That really sounds like a poor grounding issue. Is this on a desktop or laptop machine? If you are plugging into a power strip with a bunch of other stuff try moving the cord. There could also be another device that is putting out a lot of noise and its getting back into the computer.

CS

holohedrun wrote:

Well I'll be darned...

I really didn't think my wall socket would've been ungrounded, but sure enough... I moved it to another plug and it works beautifully!

The product is great.... but that seems like an issue you may want to address... none of my other usb midi peripherals were suffering from the lack of a ground..

anyway, thanks

Loren

CS: Glad to hear you got it sorted. The reason you probably aren't seeing this on any of your other USB peripherals is that the AT is touch-sensitive. The touch scanning circuits give a path for the noise to get in.

enjoy,

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

706

(0 replies, posted in AlphaTrack:User Forum)

iceritchie wrote:

I had some issues after installing my AT (Mac 10.5.3) with Logic 8.0.2. I initially kept losing the Pan control and anything on the right control knob, this seemed to clear after i calibrated the unit. However since then i cant select through the tracks / strips using either the right hand knob in Pan mode or the Track buttons. No matter what i do i cant get it to work (tried rebuilding defaults, deleting controller in set up, reinstalling plug in (1.1) and reinstalling the 1.3.0 driver but no luck. I have only had it a few hours and am already disillusioned. Tried it quickly in Reason 4 and everything seems to work fine.

CS:Hello iceritchie,

Your track select problem may be due to the project setup rather than the AlphaTrack itself. Since it works ok with Reason we can safely assume the AT is working ok. You already mentioned that you tried rebuilding defaults and deleting the controller icon in setup, both good trys, but lets look at a few other things.

First, it is important to know that AlphaTrack will only scroll through tracks/busses that appear in the Arrange view. so make sure all of the strips that you want to access are also shown there.

Next, go to the Controller Setup panel and highlight the AT icon. Look down the parameter list on the left for 'Channel Strip View Mode'. Normally this should be set to 'Arrange' but try the others just in case.

Also try Logic/Prefs/MIDI/Reset All MIDI Drivers

Try testing with a new project to see if there might be some other project setting involved.

And don't forget to Repair Permissions on your Mac since you just added/updated things. This is a good thing to do periodically regardless.

The AT should work quite solidly with Logic once its happy. I suspect that something small is tripping it up at the moment.

CS

iceritchie wrote:

Tried all this but still no luck. If i manually change track to something other than track 1 on the screen with the mouse the AT will always move to track 1 when i try to cycle through tracks on the AT.

CS:

iceritchie wrote:

Tried tons of stuff. Reinstalling the drivers etc, re-calibrating, rebuilding defaults, trial and error on various setting such as listen to mmc. Still no joy. Everything else seems to be good other than the track select buttons / knob. I guess the next action is to box up and return. These buttons were ok initially when the pan was acting up, but since a calibration pan is OK but no track select.

iceritchie wrote:

This is now solved. I went into the preferences folder in my personal places area, i.e. in my case my folder area is in the user/library/preferences folder not the HDD root/library/preferences area. I then found multiple back ups of my logic pro preferences file ('com.apple.logic.pro.cs') I deleted them all. I also deleted the 'Alphatrack Settings' file in the preferences folder. Restarted everything and now working a treat.

I must add Frontiers Tech support were excellent and a major factor in me not abandoning the device earlier. They were in regular contact and offered constructive and progressive advice, while specifically listening to my exact issue carefully.

CS:Thanks for taking the time to post your solution Iceritchie. This is good information for everyone and certainly one that I'll make a note of.

Thanks for sticking with us. We hadn't run into this before so I apologize for not having the correct answer on the first try.

Enjoy,

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

707

(0 replies, posted in AlphaTrack:User Forum)

herbertg wrote:

Hallo,

with my new Audio-PC Motherboard GA-EP35-DS4 with a Intel Core2Quad Q9300 Ram 4GB WinXP (SP2), after I intalled TranzportDriver 1.4.4 (or 1.4.1) and I start Cubase 4.1.3 come a blue screen Stop 0x0000000a  (0xE33BA000, 0x00000002, 0x00000001).

What can I do, or supported Tranzport 1.4.1 or 1.4.4 not a Core2QuadCPU?

Thanks for help, sorry my english is not so good.

Herbert

CS:Hello Herbert,

we are not currently aware of any conflicts between your computer configuration and TranzPort, however they are a few things you can try.

First, if TranzPort is physically connected, but removed from the Cubase Device Setup, does Cubase run ok then? (do you only get the blue screen when Cubase trys to use the TranzPort?).

Is TranzPort set to 'Native' mode to be compatible with Cubase?

Is TranzPort connected directly to the computer or via a USB hub? If a hub it should be self-powered. If direct, try a different port.

If you are still having difficulty let us know any further details you can think of and we'll try to help.

CS

herbertg wrote:

Hello,

My fault.

Unfortunately, have forgotten oneself at the icon on "native" to puts in the task bar. After the installation mode stood on Cubase (Mackie).

Native Mode set Tranzport in this, since then I no more faults appear.

Many thanks for the help

Kind greetings
Herbert


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

708

(0 replies, posted in AlphaTrack:User Forum)

eventide wrote:

Hello,

is it possible to switch the fader temporary off?

Thank you,

Eventide

James Steele wrote:

Hmmm... I just did this:

Press the "Shift" button and look just above the 3rd rotary encoder.  Should say "Motor On"... I'm guessing turning the knob would be the next step. :D

CS:Hello Eventide,

As James mentioned, depending on the program you are using AT with you may be able to turn the fader off.  It is not possible with all programs but if you scan the detailed user guide for your specific application found at http://frontierdesign.com/Support/Downloads, you should find the answer.

CS

James Steele wrote:

Ahhh... sorry 'bout that.  I'm using my with Digital Performer and that's where it appears with that app.  Didn't know it was program-specific! :)

CS:Hey that's cool. Thanks for taking the time to try and help!

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
taoyoyo wrote:

Hi there,

I've just purchased both these controllers for use with Logic 8 (running OSX 10.5.3 on a Mac Pro), they both seem to compliment each other nicely (AT great for fader-type stuff, SL good for quicker plug-in editing).

I'm having a slight issue where the AT boots the SL offline when Logic has loaded up and the only way I've found to get the SL back online is to hit the 'Reset All Midi Drivers' in the Midi Preferences window in Logic. This works fine but it's an extra step to get everything working that I'd like if possible to eliminate.

I wondered if anyone had any tips on how to get these two to play nicely with each other?

(I've also been thinking as a last resort it might be possible to program a button on either controller to send the 'Reset all Midi Drivers' message but on further investigation it doesn't look like this is an assignable key command).

Many thanks,

Alan

CS:Hi Alan, you should be able to sort this one out. There are a couple things you can try.
First, try deleting the AT icon from Logic's setup window entirely and then relaunching Logic. Also, highlight each device in the setup and make sure that the MIDI In/Out settings for each device is set to only themselves.
Do you have the latest driver updates for both devices? The latest AT Logic plug-in is v1.1. I don't know about the SL.

CS

taoyoyo wrote:

Thanks for your reply CS.

I'm pretty sure I have the latest drivers for both units (downloaded from the websites).

Tried your first suggestion... it didn't help.

Had a look at the Midi In/Out settings (In SetUp/Control Surfaces/Preferences... AT is set for Alphatrack In/Out, the SL is set to Port 2 In/Out. Tried changing it to Port 3, it didn't make any difference, the SL (Automap Universal) gets booted offline as soon as the At is recognized by Logic (AT fader goes up, SL goes offline).

The only other part in the equation is an M-Audio Keystation 88es (the one without controllers) but I don't think that is involved.

CS:Logic 8 updated as well? This is a real brain teaser.

CS

taoyoyo wrote:

Yup, Logic 8.02.

I just tried a little experiment... unplugged the AT and deleted it from the Control Surface setup. Then rebooted Logic with just only the SL plugged in... the SL went offline without the AT being connected.

So it looks like the problem is not linked with the AT afterall. Maybe something to do with Logic or the SL software.

Thanks so much for your help though CS... Gotta say I'm impressed with the AT so far too.

UPDATE:

I deleted the SL from the Control Surface prefs and rebooted Logic... it actually works and doesn't go offline when not being there in Logic. Strange.

CS:Very strange. Sounds like maybe there's some kind of clash between Logic's own control surface protocol and the SL's AutoMapping code. Isn't there something in the AutoMap control panel that says whether or not it presents itself as a Mackie Control, or some other device, to the host application? I don't know their stuff that well but I vaguely remember something about that. If so try disabling or changing that setting. Just a thought.

taoyoyo wrote:

I've worked out what the issue was, except it isn't an issue, it's apparently how it's supposed to work...

When Logic boots up the SL defaults to Template 39, which is the Logic template. At this time the Mixing part of Logic cannot be automapped, so it boots Automap offline but you can adjust the mixing parameters (if you so choose, I bought the Alphatrack to do handle this part of the equation) via the template settings.

Template 38 is the Automap template, which loads up plug-in settings on the SL as you initiate them in Logic... and this was the mode that I assumed the SL would boot up into (and it would have done if I was using say Live rather than Logic).

So when removed from the Logic Control Surfaces setup the SL defaults to Template 38 rather than 39 as it is not properly connected with Logic. When the SL is connected the only option is to either reset midi drivers or (the slightly more elegant) change template.

Mystery solved. More User Error (or Confusion) than anything else.

Thanks for sticking in there and offering help even after it was clear that the Alphatrack wasn't the problem... muchly appreciated CS! :)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

710

(0 replies, posted in TranzPort:User Forum)

PIONEER66 wrote:

hello to the forum
im a noob and have just bought a tranzport
i loaded up acid pro 6 and followed the instuctions on the frontier website but the unit is not showing any thing on the screen?
please id love to get this up and running asap so all the help would be great

im running a quad cpu
vista home 64
i have dloaded and installed the latest beta driver etc but no joy as yet

many thanks

paul

CS:Hello Paul,

Not sure what the problem might be but here are a few basic things to check:

First, make sure your TranzPort is set to 'Native' mode and that the green link LED is lit. If the link  is not lit then press Shift+Battery and immediately press the button on the USB interface.

Is TP enabled for both Playback and Input in your Options\Preferences\MIDI window?
Is TP listed in your "Active Control devices" (External Control and Automation tab)?
Status should say "1 channels detected".
"External Control"  is checked in your Options menu?

CS

PIONEER66 wrote:

hello and thanks for your speedy response

yes all of the above have been done and still no joy
when i have the preferences window open and double click on the external control devise for the tranzport it tells me that the devise is not detected?
all the link lights are on and the device is registered as ok in my devises?
could this be due to me running vista 64?
thanks
paul

CS:Vista 64 shouldn't be a problem for the Tranzport if you are running the latest drivers.. Sony wrote their own interface for the TranzPort and imbedded it into Acid Pro so it should come right up. We haven't heard of any problems so there must be something we're missing here. If ACID isn't detecting your TranzPort then that would seem to indicate it's MIDI ports aren't being recognized. What other MIDI devices do you have? make sure you haven't disabled Windows Audio Service on your machine. That also handles the TranzPorts MIDI ports.

CS

PIONEER66 wrote:

i have a novation sl compact midi keyboard.no problems at all with this and that is all i am running at the moment.how can i check my windows audio service?i havnt changed anything as far as i know?
thanks again
paul

CS:If your Novation is using the AutoMap software try this test. Close Acid and remove the Novation then relaunch Acid with the TranzPort connected.  See if it can find it that way. We have seen problems with the AutoMap stuff before. If this is the case then there are some MIDI port settings in the AutoMap Server software that will fix it. I am not an expert in that stuff but I believe it defaults in such a way that it can block out other devices.

Let us know if removing the keyboard helps and if so I'll try to find other user notes regarding this.

CS

PIONEER66 wrote:

you are the man...works fine and dandy now thanks...all i need to do now is find out how to use them both at the same time?
i hope i can as i need my midi keyboard as well as the tranzport

thanks again

paul

CS:Cool, you'll be ok. They can both work together but you just need to tweak the AutoMap settings a bit.  Do a search on the word AutoMap in All Forums here. You'll see half a dozen or so threads all related to the same thing. Also, check your Novation documentation and the Novation website. There has also been updates to the Automap  software to fix these kinds of things. Hopefully one of them will  have your answer.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

711

(0 replies, posted in AlphaTrack:User Forum)

enlightenedhand wrote:

Surprisingly to me at least, I found that it's quite possible to get the Alpha Track to control Cubase 4 on a pc running XP sp3 right along with a Behringer BCF 2000.  It's kind of like having a Mackie Control for $400,(200 for the AT and 200 for the BCF).  All of the functions of the Alpha Track and the BCF work just fine.  There are no driver conflicts and no issues at all.  They just work.  So essentially I've got nine faders and all of the functionality of the transport and editing controls of the Alpha Track.

It's little things like this that make me wonder why exactly the Mackie Control cost so much.  It doesn't seem justifiable.  People spending so much money on a device that could easily cost less than half and do just about as much.  If Frontier Design were to create a controller with eight faders and a control section approximate to, (but not less than), the Alpha Track and sell it for say $500 then I don't see the dominance of the Mackie Control continuing at the price that it currently sells for.

CS:Thanks for the feedback EH. Yes, they should play together nicely and hopefully provide you with a very productive setup.

Enjoy,

CS

Hello there Harry,

You are most welcome! Glad to help when we can, and we appreciate the feedback.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

713

(0 replies, posted in AlphaTrack:User Forum)

superflybass wrote:

ok cant find this anywhere.

is the footswitch 1/4 in out  latched or unlatched pedal??

CS:Good question Superflybass. The AlphaTrack will accept either type of pedal, however, if you use a normally closed (latched?) pedal it should be connected when you boot up the unit so that it can identify it. You can connect a normally open switch at any time.

CS

superflybass wrote:

cool !  its nice to have the options


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

714

(0 replies, posted in AlphaTrack:User Forum)

881TheBurg wrote:

Seems that using alphatrack to turn off automation (Shift+F2), leaves the image of the automation line behind, although not active. Clicking with the mouse does not do this. Some sort of glitch?

I am using samplitude 10, windows XP.

CS:Hello Burg


I'm not sure if it's a glitch or not. Sometimes similar mouse and external controller functions do not always have the same behavior by design. The folks at Magix might be able to answer that question better then us. They wrote the entire interface themselves. It doesn't seem to create any negative behavior though.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

715

(0 replies, posted in AlphaTrack:User Forum)

docmidi657 wrote:

Hi,

Was wondering if it is possible to instantiate (open) the EQ plug in that is the the default EQ via  one of the Alpha Track's buttons?  It's called "Channel EQ" in Logic Pro 8.

Thanks,
Dave

CS:Hello Dave,

once you have enabled a channel EQ , or any other plug-in, on any specific track than pressing the 'Plug-In' button will open or close its window. If Plug-In mode is enabled when you select the track or slot than the window will be opened automatically.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

716

(0 replies, posted in AlphaTrack:User Forum)

leviset wrote:

New User

Just got the Alphatrack after my Presonus Faderport died after just 18 months of use - Presonus only give 1 year warranty in the UK as opposed to 2 years in USA and I was told it would cost more to repair than buying a new one. So I have switched to Frontier - how easy to setup and getting working in my ProTools 7.4 rig straight away, even updating the drivers was a doddle. The other big plus is not having to have a separate power supply so I can easily move the Alphatrack between my ProTools XP setup and my Apple Logic iMac.
Have to say so far I'm more than pleased with the ease of use and the logical way everything is set out - I just hope it will last longer than 18 months, but I certainly wasn't going to stay with Presonus - their attitude was awful.

CS:Hi Leviset,

welcome to Frontier Design, and we certainly hope you have a long and happy experience with your new AlphaTrack.

You may have already done this, but with your Logic system, be sure to download and install the latest Logic control surface plug-in (v1.1) from our downloads page at http://frontierdesign.com/Support/Downloads. The version that ships pre-installed in Logic 8 has 'issues'. There are instructions on how to replace that file in the Logic Guide.pdf  available further down on the same page.

Enjoy,

CS

Otherwise feel free to contact us if you need any assistance.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
Str8 fire29 wrote:

So I purchased a new IMAC, it doesn't seem to notice my Trazport. I've installed the program and everything.

Another problem I've noticed is that my Tranzport isn't even turning on. I've got new battery's in it and everything. Regardless if my computer recognizes my tranzport it should still turn on right?

CS:Hello Str8,

If you have installed drivers from the CD that came with your TranzPort then they may not be Intel compatible. Try the following:

* Disconnect the TranzPort USB interface and run the 'Remover' from the same CD.
* Go to http://frontierdesign.com/Support/Downloads/TranzPort and install the latest Mac driver. You should also check the Plug-Ins and Documentation list for any updates regarding the recording application/s you are using.
* After running the new installer reconnect the USB interface and you should be good.
* Once this is done the green 'Link' LED should light up if the Computer is booted and the TranzPort is awake. If not then you may need to rebind the TranzPort to the interface the first time as described in the User Guide (Shift+Battery and press button on interface).

Note - If you are using Mac OS10.5.2 you should update that to 10.5.3 as the previous OS has known USB port recognition bugs.

Until the correct drivers are installed and the USB interface is recognized by the computer, the TranzPort will really only display battery level and toggle the Backlight on/off.  So it sounds like all is normal.

Let us know if you have any further difficulty.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

718

(0 replies, posted in TranzPort:User Forum)

sundstrum.j wrote:

Hey!! the tranzport is sent from above but it is just that when i press rec it just says beep ???everything else seems to work. Anyone know?
I have the latest updates and im trying in native mode maybe wrong?
When i press rec the metronome sounds beep! and thats it! where did i go wrong?
I can scroll change track and so on but not record. when i click on the screen it works but not on the Tranzport. Im shure i missed something help please/ Johan

CS:Well I'm not sure but here are a few things to check. I'm also not sure whether you are on a Mac or PC so there may be other factors involved.

1. You mention having the latest updates but does that include both the driver and the control surface plug-in? If you are on a PC they can both be installed by running the latest driver installer. If you are on a Mac then you must download and install the Plug-in separately. These can be found at http://frontierdesign.com/Support/Downloads/TranzPort.

2. Do you have the updates to Cubase SX3 installed? You must have at least v3.02.

3. Go to your Cubase/Device Setup/MIDI settings and make sure that TranzPort is NOT enabled as an "All Inputs" device, and that TranzPort is not selected as the input to any of your MIDI tracks.

Try these things and let us know if it works. If you are still having problems please tell us a bit more about your system. Do all of the other functions on the TranzPort work correctly?

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

719

(0 replies, posted in AlphaTrack:User Forum)

esparka wrote:

Adding the Alpha bundle is not recognized.  I cannot get my Alpha to work.  I have Mac OsX Leopard I use Cubase Studio 4.  Any help would be appreciated.
Thanks,

CS:Hello esparka,

there are a number of possibilities. Here are a few questions that will help us narrow it down.
1. When you connect the AlphaTrack to your computer do you see the icon appear at the top of your screen? ie. If you open the AlphaTrack Manager does it say "AlphaTrack available"?
2. What version of Leopard are you running? OS10.5.2 has USB port recognition problems and should be updated to at least 10.5.3.
3. When you open the Cubase 'Device Setup' panel and click on the "+" symbol in the upper left to add a device, is "Frontier AlphaTrack" in the list at all?
4. If #3 above is 'no' then can you tell us precisely where you placed the Bundle file?
5. If you have more than 1 version of Cubase on your computer the Bundle file must be placed inside the version that you are using. Another common mistake is to place the file into the wrong 'Components' folder. The Cubase/Nuendo Guide has the details for this.
5. Have you downloaded and installed the latest drivers and Cubase control plug-in from the website? The plug-in must be downloaded and installed seperately from the drivers on a Mac.

Hope something here helps. Let us know the answers to these questions and we'll go from there.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

720

(0 replies, posted in WaveCenter/PCI:User Forum)

michaelwarren wrote:

Maybe already addressed but does gthe wavecenter work with XP. Is there a driver??

CS:XP/Vista drivers are posted on our downloads page at http://frontierdesign.com/Support/Downl … eCenterPCI

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

721

(0 replies, posted in AlphaTrack:User Forum)

noonie wrote:

I've been using the AT with SONAR for quite sometime now and have had only small minor issues pop up.

I also use a Novation Remote 25SL occasionally, so I have AutoMap Universal installed and running on the comp. Until recently there have been no conflicts.

I recently upgraded to AutoMAp 2.0 and now have issues. First problem I had :was in a project with the AT working perfectly, I saved an closed that project, and opened another, teh Alpha track stopped responing. It was showing the proper info in the LCD, but none of the controls would respond, touch sensitivity included(ie, LCD didn't change values to touch controls, and they didn't work in SONAR). If I changed the track in SONAR itself, it was reflected in the LCD, still the AT controls weren't responding though. I closed SONAR, went back to the project that it was just working with....same thing, unresponsive. Finally, I uninstalled/reinstalled the drivers in Windows, and that seemed to fix the problem.

A couple days later I went back into the same project....same behavior from the AT, LCD showing info, controls unresponsive.....this time, it happened right from the start. I tried the driver reinstall again, this time it didn't work. So, I tried uninstalling AutoMap 2.0 and wah-lah, problem went away. I reinstalled AutoMAp1.0 and that works fine. I reinstalled AutoMap2.0 and the problems started cropping up again.

So, apparently there is some kind of conflict going on with AutoMap 2.0 and the AT. Just shutting down AutoMap doesn't fix anything, the issues persist.

I can live with using AutoMap 1.0, but 2.0 has some useful features that would be nice to use without having to install/reinstall something everytime I decide to use a different controller.

Any chances of resolving this?

CS:Hello Noonie,

I think if you do a search on the term 'Automap' in our forums you will find several threads from folks with similar issues. There are also a few tips that may help. It may be a setting in the new Automap Server application but I can't be sure.

noonie wrote:

Hi CS,

DOH! Sorry man, I should know better and search first....I just saw that one regarding Logic and it didn't really imply. Anyway, I finally searched and saw your post regarding an updated AutoMap.

Thanks for the quick reply!

CS:No problem Noonie,

we're happy to help any way we can. Let us know if that doesn't (or does) help.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

722

(0 replies, posted in AlphaTrack:User Forum)

kopfermann wrote:

Hi everyone,

after i changed/ updated my computer (XP, dual core etc.), tranzport still works with Cubase SX 4.1.3, but the display remains black, unless I press battery or backlight. then I see information displayed otherwise it transports but stays blind.

any suggestions?

Arne

kopfermann wrote:

sorry, problem solved after re-assigning output to tranzport again in Cubase SX 4.1.3 (Device Setup).


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

723

(0 replies, posted in AlphaTrack:User Forum)

seantock wrote:

I've just updated Logic to 8.02. At the same time, I updated the OS to 10.5.3, and the AlphaTrack bundle for Logic to version 1.1.
The alphatrack will no longer control the master and output buss faders. Although the alphatrack display says the master, for instance, is selected, it will not operate the master fader. Instead, it will move the last track fader that was selected. I have removed and reinstalled the alphatrack driver, and the alphatrack bundle for Logic and tried "rebuilding defaults".

Any ideas how I can remedy this problem?

CS:The keyboard icon is normal in OS 10.5.x. That's not a problem. The buss problem is not a genaric issue. It sure sounds like a setting or project configuration thing. I'll try to find a way to repro it at the office this week. Or if one of you wants to send a project file that demonstrated this to support@frontierdesign.com. Mention that its for CS.

Have any of you tried this on a new project created from scatch?

CS

rogerpaolo wrote:

Ok I found a solution.

Apparantly the AT only controls channel strips that are represented by tracks in the arrangement. So if you add a track there for every aux, output and master strip you can control them. of course this is not the most desirable situation, I sent 2 files to CS, one with and one without the auxes, master and output in the arrange window, I hope he will come up with a better solution.

Roger out.

CS:Ok Roger, I see what you mean. And yes, the AT can only control tracks (or busses) that are present in the Arrange view. (by the way, for anyone who isn't already familiar with this, you can easily add a bus to the Arrange view by CTRL or right-clicking it in the Mixer and selecting "Creat/Select Arrange Track".

This has been the case right along so I'm not certain if there is a feasible way to change it or not in our plug-in. I'll put this on the wishlist for the next time we revisit that code.

CS

daveduffus wrote:

Just want to post some clarification and suggestions to Logic users who may be confused by this thread...

Firstly, The AlphaTrack can select and control ANY mixer channel (that includes AUDIO, AUDIO INSTRUMENT, MIDI, AUX, BUSS, OUT, MASTER)...

BUT...

the channel must appear in your ARRANGE window.

Adding a channel to your arrange window is very simple.
Let's say you want to control an AUX channel from the AlphaTrack...
1. Open the MIXER window
2. Right Click (or Control Click) on the AUX channel and select "Create/Select Arrange Track"
Beautiful!

Now, for those who can't cope with the fact that you now have those ugly AUX channels cluttering up your ARRANGE window...
1. Select the AUX channel in the MIXER
2. Click in the greyed-out space above the Pan control in the Channel Strip and select an unused group (eg "Group 1").
3. Name it... - maybe "AUX"
4. Tick/Check "Hide Track" (uncheck all other boxes)
5. You can now easily assign the same "Hide Group" to all other relevant Channel Strips by clicking in their mixer channel's greyed-out box and selecting the same group.
6. At the top of the ARRANGE window click the "H" (Hide Button) so that it glows green (not orange).
7. "H" buttons will now appear for each track in the ARRANGE window.
8. Click the "H" button for one of those ugly AUX tracks. Now all AUX tracks assigned to the same "Hide Group" will turn green.
9. Click the "H" button at the top of the ARRANGE window so that it glows orange.
Lovely - now I can just see tracks I want to see.

AND HERE'S THE BEST BIT...

Once you've hidden those pesky AUX tracks you can still control them from the AlphaTrack.
Here's how...

1. Open the MIXER window (Make sure "All" is selected at the top of the Mixer window - not "Arrange")
2. Click to select the AUX Channel you wish to control.
That's it... the AlphaTrack can now control that channel, even though it's hidden in the ARRANGE window.

Of course, the caveat of this methodology is that you can't SELECT hidden tracks via the AlphaTrack.

If you want to use the AlphaTrack to SELECT these tracks, simply unhide them temporarily by clicking the "H" button at the top of the ARRANGE window.

Trust me... follow these steps. They are not complicated. Do it once and you'll realise how simple it is to set things up this way.

Please ask me if you need any clarification.

Cheers!

Dave.

CS:Hi Dave,

Thanks for the details. It's good to hear useful tips from the folks in the trenches. As developers, we don't always know them all as well as you guys do.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

724

(1 replies, posted in WaveCenter/PCI:User Forum)

Hello Jorge,

we are not aware of any reason why the Wavecenter should cause your computer to hang. Make sure that you have the most recent drivers installed from our downloads page at:

http://frontierdesign.com/Support/Downl … eCenterPCI

You might check your Windows Device Manager to see if the WC is sharing an IRQ address with some other high demand device like graphics or networking. Try moving it to a different PCI slot if available.

CS

725

(2 replies, posted in TranzPort:User Forum)

Hello Johny,

In this case the TranzPort can't communicate 'directly' with the DM3200. The TranzPort works much like the DM3200 in that it talks thru the DAW you are using via its USB connection. However I think it will still do what you are looking for. That is, if both devices are controlling Logic, any change you make with one will be reflected in the other. Ie, if you solo a track with TranzPort, that same solo should appear on your DM3200.  If you press PLAY on the DM you can press STOP on the TranzPort, etc. Both devices should play noce together.

CS