Hi DreamT,

It should be configured the same way in Cubase 5. If the TranzPort doesn't show up in the device list in Cubase then you'll need to install the plug-in.

CS

Hi Jorg and Niles,

I just installed a copy of Cubase 5 and was able to see what you've described in these posts. It looks like things some things were changed from Cubase 4 to 5. There was a similar issue with the jump from Sonar 8 to Sonar 8.5. At any rate, thanks for the heads up and we'll see what we can do about this.

CS

228

(2 replies, posted in AlphaTrack:User Forum)

Hi alexweinstein,

It's hard to tell but from the look of the video it doesn't appear to be a hardware issue.  The first thing I would try is to recalibrate your AlphaTrack by pressing shift+stop+f4 on the AlphaTrack and see if that helps any. 

If it doesn't help then run the recalibration 3 or 4 more times and just make sure that the fader moves the exact same way each time.  While the recalibration was designed to reset the touch sensitive circuitry's baseline levels it's also a good fader test because the fader should move the exact same way each time and if it wigs out during this test then it may indicate a hardware failure.

Does everything else seem to work properly? 

CS

Hi musifalsk,

I just got a copy of Cubase 5.  Try creating a new project and see if you experience the same symptoms.  If it still does then make the smallest simplest project you can while it still produces these problems.  Then send the project files to support@frontierdesign.com

I'll try it here on Cubase 5 and then upgrade to 5.5 and see if I get similar behavior. 

Niles had a good point, I would make sure that you have the AlphaTrack plug-in in the Cubase 5 components folder and if your AlphaTrack shows up in devices/device setup under 'remote devices' I would try deleting that and then click on the (+) symbol and try re-adding an AlphaTrack and see if that helps.  (make sure input and output are set to 'AlphaTrack' too).

CS

Hi musifalsk,

How long have you had your AlphaTrack and had it working properly?  The first thing I would try is a recalibration.  You can do this by pressing shift+stop+f4 on your AlphaTrack.  This will recalibrate the touch circuitry and can fix issues similar to what you're describing.  Since the knobs of the AlphaTrack (including fader) are touch sensitive it's possible that it thinks your finger isn't on the fader when it really is; this results in you fighting the fader.

Another good reason to use the recalibration is that the fader should move the exact same way each time you run the recalibration.  So during this recalibration pay close attention to the fader and if the fader appears to move differently even one time out of 15 then it's possible that you have an intermittent hardware failure somewhere.



CS

231

(7 replies, posted in AlphaTrack:User Forum)

niles is right, you're going to want to place that plug-in into a folder by doing the following (which is in the manual that niles mentioned):

Open your Mac’s Applications folder and locate the ‘Logic’ application icon (do not launch Logic).
1. CTRL+Click, or Right-Click on the icon, and select “Show Package Contents” from the menu that
appears. Do not launch the Logic application.
2. Open the folder “Contents” to access the folder “MIDI Device Plug-Ins”.
3. AlphaTrack.bundle goes inside the MIDI Device Plug-Ins folder and should replace any previous version that may already exist there.
4. Launch Logic, go to Preferences/Control Surfaces and select “Rebuild Defaults”.
Once the AlphaTrack driver and plug-in files are updated AlphaTrack should be mounted automatically

CS

232

(4 replies, posted in AlphaTrack:User Forum)

Hi RemnantX,

The AlphaTrack won't be very useful in StudioOne until there is more integrated support for the controller in StudioOne.  I'm unsure as to whether there is any traction in getting this done but my guess is that it's currently not very high on the priority list.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

233

(27 replies, posted in AlphaTrack:User Forum)

Hi everyone,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

234

(18 replies, posted in AlphaTrack:User Forum)

Hi fabiotto,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Hi Ikingston,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

236

(5 replies, posted in AlphaTrack:User Forum)

Hi,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

237

(33 replies, posted in AlphaTrack:User Forum)

Hi everyone,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Hi everyone,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

239

(4 replies, posted in AlphaTrack:User Forum)

Hi,

We are now in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS

240

(10 replies, posted in AlphaTrack:User Forum)

Hi Phil999,

Unfortunately, we don't have a copy of Cubase 5 here but we're in the process of getting a copy from Steinberg and once I get it I'll see if I can reproduce this on my end.  It's possible they've made some changes between Cubase 5.1 and 5.5.  What kind of computer are you using it on?

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

241

(3 replies, posted in TranzPort:User Forum)

Hi Albedo,

I'm using DP 7.12 on a Mac OS 10.6.3 and it's all working for me.  One thing I would make sure of is that you placed the TranzPortUB.bundle plug-in file into the correct folder on your mac:

Your Main Drive/Library/Audio/Plug-ins/MOTU Control Surface

If it's there and it still doesn't work then I suppose it's possible you're using the 64-Bit kernel on your mac.  Unfortunately the latest mac drivers don't support the 64-Bit kernel (only 32-Bit). 

If you are using the 64-Bit kernel I'd switch it back to 32-Bit just to confirm that it works.  We are currently in the process of updating the Mac drivers for TranzPort and AlphaTrack so they can be used in the 64-Bit kernel.  Check back periodically to our downloads page for the update:

http://frontierdesign.com/Products/AlphaTrack/Downloads
http://frontierdesign.com/Products/TranzPort/Downloads

Thanks for your patience and support.

CS

CS

Hi Rob,

So I tried what you mentioned and at first I'm pretty sure I was able to reproduce the track/volume issue where changing tracks with the mouse doesn't reflect on the AT, so then I changed tracks with the AlphaTrack and everything was working normally and then I went to change the tracks back with the mouse and everything worked properly after that. So I'm not sure what to think of that because everything seems to be working now.

By the way, what view are you on in DP when you're clicking on the tracks and the AT doesn't reflect the track change?

Also, at no point was I able to reproduce the latch/touch issue. Latch seemed to work fine for me. One thing I would check is when you see this happen, check the track in DP and see that it's in latch mode and also check the automation setting in the AlphaTrack (to make sure it matches) by pressing the AlphaTrack's 'Auto' button. 

I'll keep messing with it, and let me know if you see more issues or if you see it working properly for a period of time.

CS

Hi troysterling,

The AlphaTrack and TranzPort aren't going to work in the 64-Bit kernel because the drivers don't yet support the mac's 64-Bit mode. Check back every now and again and hopefully we'll be able to provide you with more information because at this time I don't have an expected timeframe for its support.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

244

(2 replies, posted in AlphaTrack:User Forum)

Hi mrtomcat,

That actually sounds more like a plug-in that's missing.  Since you upgraded the AlphaTrack/Nuendo plug-in is probably gone so all you should need to do is re-add it by following the instructions here:

http://frontierdesign.com/download/pdf/ … v1.0.4.pdf

Although I wouldn't use the plug-in from the AlphaTrack CD since it may be out of date.  So instead you should get the latest plug-in from here:

(just scroll down to the 'plug-in' section to locate the proper plug-in)
http://frontierdesign.com/Products/AlphaTrack/Downloads

If you're still having issues let me know what kind of computer your using and I'll be glad to help.

CS

Hi mircut,

I just got a copy of DP7.12 on my macbook running 10.6.3 and everything, so far, seems to be running normally.  Is there anything I should try to see if it will start acting up?

CS

Hi Andy,

Before starting Cubase, set the TranzPort control mode to “Native” by clicking on the TranzPort status bar icon. This will configure the TranzPort to send and receive the correct set of MIDI messages for use with the Cubase plug-in.

Then start Cubase and open the “Devices/Device Setup…” window. Click on the “+” button to access the Add Hardware list and select “Frontier TranzPort.” Set both the “MIDI Input” and “MIDI Output” field to TranzPort.

Let me know if you run into any trouble.

CS

247

(3 replies, posted in TranzPort:User Forum)

Hi Axiom,

I haven't tried that but I don't see why it wouldn't work.

CS

Hi mircut,

Can you send the crash log to support@frontierdesign.com. 

What kind of crashes are you seeing when the AlphaTrack is plugged in?  The latest Leopard drivers (2007) should work in Snow Leopard.  There are many customers using these drivers in Snow Leopard with no problem in Logic, ProTools, Cubase and the like but lately I've heard a few people mention issues in DP7 so there may be more to learn here.  I don't think we have a copy of DP7 here so that crash log and any other information would be useful until we get a copy.

CS

249

(4 replies, posted in AlphaTrack:User Forum)

You got it! Took the words right out of my mouth.

CS

250

(5 replies, posted in AlphaTrack:User Forum)

Hi sonicfuel,

Can you tell me more about this plug-in (MIDI Control) like a link to their website.  It should be accessible as long as you're using it through Cubase.  Do the parameters of 'MIDI Control' appear on the AlphaTrack LCD screen?  What do you see on the AlphaTrack LCD screen as you're trying to follow those steps in the link I gave you last post?

CS