Hmmm, good point about the Dakota 24 drivers. I might not have discovered that deselect thing in that order. I need to get into my daktray constantly, and I haven't blue screened. Do you have another system sound card it might be in conflict with?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

http://www.asio4all.com/

It's the download next to the British flag.
Install the drivers. Go to Sonar look under Options/Audio/Drivers
See what is in there. To use the asio4all drivers you will need to deselect the drivers that are selected and apply. Then select them, and apply. Under the general tab there is an ASIO Panel button. Push it and see if Dak Panel comes up or the Asio4all panel. I know, it's a lot of dicking around, and I'm still experimenting myself. Get back to me and let me know where you're at. If you come up with any good suggestions let me know. I've been fairly successful with recording at this point, so there is hope. If worse comes to worse, I'm going to ditch Dakota and see what pops up on the market to make life easier. Also adjust the the buffers to decrease latency. See if there is an updated driver for your midi interface.

Control Panel/ View by: Large Icons/Dakota Icon

I have the 32 and 64 bit versions installed. There are various reasons, like rewire doesn't work in 64 bit. I like the sound of 64 more. It does seem to make a difference, however some of my favorite plugins don't  work in it. I'm just getting use to a new work flow using them both.

As far as asio and bit rate it is what it is. Open up Sonar and check out the available inputs. It is latency that bums me out. Midi is very important to me. You might try those asio4all drivers I mentioned. They helped me. Just install them right on top of the Dakota drivers.
I started out with Cakewalk ProAudio 9 and have used Sonar the whole time it's been around. The Dakota too.

Can you see the Dakota under Sound in the control panel?

Yeah, you should have the zip folder that contains the drivers unzipped and  on a disk, so that when the installation wizard asks for drivers you point  it to them. The question is, why isn't windows recognizing the Dakota and asking you for the drivers. Maybe try just unzipping the drivers folder and installing the DakTtray.exe and see what happens. Set a restore point first just in case.

I'm not sure what you mean. Here is what I did.
1. Installed the 64 bit Dakota drivers.
2. Went to msconfig and unchecked the Dakota tray in Startup.
you can now access the Dakota control panel by going to Windows  control panel and clicking on it there. (I created a shortcut to my desktop for convenience)
3. I have found only the asio drivers allow record and then only 16 bit with no control for latency.
4. (Optional) install asioforall drivers. You can Google them and download them for free. They allowed me to access 24 bit drivers and have a latency control. If they screw with your system uninstall them.

Good Luck

Mattlok's fix worked. I also installed ASIO4ALL (you can get it online for free) and with a little tweaking it improved Sonar 8.5 32 & 64 bit performance. Kudos you guys.

I am upgrading to 7 this week. I hope your fix works Matlock. I can't stand the thought of losing my Dakota. I'll post my results.