1

(4 replies, posted in TranzPort:User Forum)

Hi,
It happens when I would try to launch Logic. Thanks.

2

(4 replies, posted in TranzPort:User Forum)

Hi, Thanks. I tried that. Still didn't work.
Peace

Mitch

3

(4 replies, posted in TranzPort:User Forum)

Hi, I have a non intel G5 running 10.4.11 w/ Logic 8.02.
Tranzport is recognized, but not working. I get an error message saying I need to newer module to run on this version of Logic, but I've downloaded the most recent version of Tranzport.