1

(16 replies, posted in AlphaTrack:User Forum)

Good morning.
Anything happens if I unplug usb connectors of Mouse, Keyb, AT.
Os needs rebooting.
thanx

2

(16 replies, posted in AlphaTrack:User Forum)

The computer freezes but with no blue screen. The mouse goes everywhere but click doesn't work.  Also the keyboard does not affect any open application.
The only way to work is the rebot.
Hope it's clear.
Thank you for the support.
Regards

3

(16 replies, posted in AlphaTrack:User Forum)

AT is connected directly in my PC. No USB hub.
Thanx

4

(16 replies, posted in AlphaTrack:User Forum)

Thank You for the support.
W764 with energy saving utility set to High performance mode.
- When Alpha Track is connected (no matter if DAW is on or off) if windows just switches off the monitor, the OS freezes and a reboot is needed.
- Without AT connected no problem at all. If monitor switches off or OS turns into suspend mode, everything works.
Hope I'm explaining well.
regards

5

(16 replies, posted in AlphaTrack:User Forum)

Bump

6

(16 replies, posted in AlphaTrack:User Forum)

I did it. Works very well and midiox displays every value.
I try to explain:
If I activate in windows the simple function to switch off monitor after (e.g.) 20 minutes of non-use, if Alphatrack is connected, when I try to wake-up monitor W7 hangs up, and it's necessary the rebooting.
Same if I plan the switch off of HD (suspend mode).
Without AT connected no problem at all. With AT connected and "always On" mode active, everything works perfectly!
Should it be something related to USB power management???
AMD phenom II x4 965 3.40 Ghz
8 GB of ram
TC electronik StudioKonnekt48
n-vidia GeForce 9400 GT video card
Regards

7

(16 replies, posted in AlphaTrack:User Forum)

Thank you. I'm just doing what you say. I'll soon report the test results. I'm sorry for the delay of my posts but it's because of time zones.
Thank you

8

(16 replies, posted in AlphaTrack:User Forum)

Thank you CS. It happens exactly what you describe.
Any idea about the conflicts with power management of windows 7 64?
Thank you for the support.
regards

9

(16 replies, posted in AlphaTrack:User Forum)

Good morning.
Does this silence mean that no solution (or explaination) is on the way?

10

(16 replies, posted in AlphaTrack:User Forum)

With energy saving deactivated: no problem with  SonarX1 and W7 64bit except backlit display of AT that remains always on.
Light switches off only when PC turns off.
Any idea?

11

(16 replies, posted in AlphaTrack:User Forum)

Very good instrument even if I see that driver it's not rocking solidly in W7 64.
Always crashes when W7 turns into suspend mode. Always crashes when monitor switches off. Backlit display never switches off. Sleep time set at 5 min.
Very good behaviour under Sonar x1...even if it does not control ProChannel.