Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
Central Scrutinizer wrote:

Hi mrtomcat,

The 32-Bit 1.07 dll that says 1.05 in the properties is actually not a problem.

Does everything seem to be working properly now?

CS

yes, I checked the 64 bit says 1.05 as well...

so it's definetely the 32 bit vs 64 bit version, I removed the 64 bit version from the x86 folder again (leaving the 32 bit driver) and it went back to not working right, put the 64 bit driver in again and voila...it works. So Windows 7 64 bit needs the 64 bit driver in the x86 folder to function correctly if you're running the 32 bit version of Nuendo 5


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
Central Scrutinizer wrote:

Hi mrtomcat,

I just replied to an earlier post of yours and suggested trying to go to Cubase/Preferences/Project and Mixer and making sure that the 'sync project and mixer selection' box was checked.

I thought that the 32-Bit Cubase plug-in was for 32-Bit version of Cubase and the 64-Bit Cubase plug-in was for the 64-Bit version of Cubase. 

It would be interesting to know if you couldn't get the 32-Bit version of Cubase to work with the 32-Bit version of the AlphaTrack plug-in.

CS

I believe I had those settings checked.
It is very strange. I did not change any preferences other than copying the 64 bit dll into the x86 components folder next to the 32bit version.

One thing I noticed though even though the download of the 32bit version says 1.0.7 when I right-click onto the dll and hit properties it say1.05 so maybe an older version snuck into the zip file on the download page?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
mrtomcat wrote:

Ever since I upgraded to Nuendo 5 on Win 7 I am no longer able to assign a track to the alphatrack via mouse click, I have to use the Alphatrack Track knob to move from track to track. This used to work perfeclyt in N4.
Do I need to setup something that I missed or is there a bug in the system?

Thanks

PS, I'm using the latest drivers

just figured out a solution....

Interesting:
I'm running windows 7 64 bit and have both 64bit and 32 bit nuendo installed, the components directories had the 64 bit driver in the 64 bit version and the 32 bit driver in the 32 bit directories (duh :) )
I just checked the 64 bit N5 version and the alphatrack worked as supposed to so I decided to copy the 64 bit driver into the 32 bit directory and voila N5 32 bit works fine now as well... go figure


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738
absolutereality wrote:

Hi,

Having a problem with my Alphatrack in Cubase 5. Basically when I change track in Cubase the Alphatrack doesn't change accordingly. As far as I know I have everything set up correctly and the change track button on the Alphatrack works fine. I'm baffled!

Any ideas?

Cheers

I got the same problem ever since I upgraded to Nuendo 5...hope someone will answer with a solution soon

Ever since I upgraded to Nuendo 5 on Win 7 I am no longer able to assign a track to the alphatrack via mouse click, I have to use the Alphatrack Track knob to move from track to track. This used to work perfeclyt in N4.
Do I need to setup something that I missed or is there a bug in the system?

Thanks

PS, I'm using the latest drivers

thanks, I'll try that. Someone else on the Nuendo forum told me the same thing that the upgrade did not take the alphatrack components with it and they need to be manually copied,
I'll try it tomorrow and let you know how it worked.

Hi there,

I just received my Nuendo 5 upgrade today and Alphatrack is no longer working on it. It was perfect in N4.3 but it's no longer showing up as a remote device in the list. It only shows up as a midi device.

Any plans for an driver update?

Please help, I love my Alphatrack

thanks