Topic: Cubase 5 has lost AlphaTrack...forever

Hello

I have tried everything and just did my 20th and last "uninstall/instAll" .I might have one more left in me for tomorrow but this sux really bad.

Just so you will know; driver is the latest version for xp 1.0.7(but it actually reads as 1.0.5) pasted into the components folder in cubase, cleaned registry during unistalls, latest install from this website, yes alphatrack shows up in the components list in the "add devices" section but the port to connect is in neither of the dropdowns.

At this point i am pulling my hair out because i did the my first session with the controller working fine 2 weeks ago and i was damn impressed lady's and gentlemen!

please help because at this point if i have to reinstall cubase or my os i will die right here on top of the console (sound desperate enough???).

Thanks in advance and here are my specs:

*AMD Phenom 9600 Agena 2.3GHz, 4 x 512KB L2 Cache, 2MB L3 Cache, Quad-Core Processor *3 Western Digital Raptors *Antec 650W Power Supply *Kingston 2GB (2 x 1GB) 1066 *Windows XP Professional SP3,*GIGABYTE GA-MA78GM-S2H *Terratec EWX 24/96 sound card *Frontier Design Group AlphaTrack DAW Controller *M-Audio Keystation 49e USB MIDI Controller Keyboard *TASCAM GigaStudio *Native Instruments Battery 32-Bit VST Drum Sampler *Drumkit From Hell (Original) *GigaStudio 3.0 *Antares Microphone Modeler *PSP VintageWarmer & MixPack *Cubase 5


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 5 has lost AlphaTrack...forever

Hi floyd2K,

If you download this program called midi-ox from (www.midiox.com)
and download it. Select AlphaTrack in the 'Options/MIDI Device' menu for both Input and Output. Each button press should give you a 'note on' and 'note off' and when you move the fader you should see scrolling data on the midi input window. If everything is functional in midi-ox then we at least know that the AlphaTrack is communicating properly with your computer.

Also, if you're plugged into a USB hub, try bypassing the hub and plug the AlphaTrack directly into your computer. 

One last thing, I can't remember if this applies to Cubase, but in Sonar if you don't enable the AlphaTrack in Sonar's midi devices window (for input and output) it won't show up either.  So make sure you've enabled your remote devices.

CS

Re: Cubase 5 has lost AlphaTrack...forever

thanks for the reply and the suggestions, much more than i can say for cubase.net which apparently has gone to the birds...

ok well yes midi-ox or midi-yoke i am familiar and already had it on my system, it is working.

I am not sure what you mean by completely bypassing the usb???

for some reason the midi has just disappeared from cubase as far as the alphatrack goes. I went into the device manager and checked to see that everything there was working and it would appear that some settings have been changed somehow.

I think i am looking at a complete rebuild, i am not chasing ghosts too much longer and need this system up and running.

This is a real bummer.

thanks again,
floyd

Re: Cubase 5 has lost AlphaTrack...forever

Well it is funny and a good thing i have a little experience with windows.
Apparently one of the programs (i am betting it was gigaorchestra) that i now have taken out because the eat too much processor. All of my settings in the device manager had been changed, my asio card was disabled, all midi was disabled except for the onboard sound which should have been disabled.

Bottom line is I switched it all back to my asio sound card, disabled the motherboard sound and midi and boom, i am back in business.

thank you for the prompt and correct troubleshooting tips, i appreciate it. Maybe this will help someone that is having a similar problem in the future.