Topic: Logic 8 support

Hi, I have a non intel G5 running 10.4.11 w/ Logic 8.02.
Tranzport is recognized, but not working. I get an error message saying I need to newer module to run on this version of Logic, but I've downloaded the most recent version of Tranzport.

Re: Logic 8 support

Hi Mitchkricun,

Try doing a repair permissions on your mac to see if that helps.  Just go to (Go/Utility/Disk Utility/Repair Disk Permissions).

CS

Re: Logic 8 support

Hi, Thanks. I tried that. Still didn't work.
Peace

Mitch

Re: Logic 8 support

Hi mitchkricun,

When exactly do you get this error message?

If you go into the TranzPort manager what version does it say you have? Also, did you make sure that you had the USB transceiver unplugged when you installed the drivers?

In Logic, with the TranzPort plugged in, if you go to Logic/Preferences/Control Surfaces/Setup does the TranzPort icon show up in the window?  If so, click on it once to highlight it, then delete it and relaunch Logic to see if that helps.

CS

Re: Logic 8 support

Hi,
It happens when I would try to launch Logic. Thanks.