Topic: rec button not working?

Hello,
My shift, mute and solo buttons are working fine, but the record button fails to arm or disarm a track for recording. Any suggestions? Using Sonar 7.
thanks,
gz

Last edited by grampazero (2009-07-12 14:43:03)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: rec button not working?

Hi Grampazero,

I'd install this program called midi-ox by going to www.midiox.com and download it. Once downloaded

Select AlphaTrack in the 'Options/MIDI Device' menu for both Input and Output. Each button press should give you a 'note on' and 'note off'.

What you should do is make sure that all the buttons give you a 'note on' and 'note off' message on the midi input window of midi-ox. If all the buttons give you a 'note on' and 'note off' message (specifically the Rec button) then you can be assured that it's not a hardware problem and that it's probably a Sonar thing.

However, if you get feedback for every button in midi-ox except for the Rec button then there's a good chance that it's a hardware problem and you should return your AlphaTrack for a replacement.

CS