Topic: AT and PT8: Thumbs up!

Just thought I'd post letting FDG and all viewers here that my AT is working seamlessly so far with my newly upgraded Pro Tools 8 running on this system:

Mac Pro Quad core 2.66GHz.
9GB RAM
PT 8/Leopard 10.5.6

Working much better now that I'm using usb 2.0!  So much better......

Re: AT and PT8: Thumbs up!

Hello Gothboy,

Happy to hear things are good. Thanks for the update.

CS

Re: AT and PT8: Thumbs up!

do you find the AT works ok with the EQ3 plugin? as that's the only issue im having on a mac-based PT8 set up.

steven

Re: AT and PT8: Thumbs up!

I'm finding that it does not and it's a real drag.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: AT and PT8: Thumbs up!

Gothboy wrote:

I'm finding that it does not and it's a real drag.

Same here on windows.  It does work under PLUGIN-IN mode, but not the EQ mode.