Topic: The alphatrack jumps to first track when i touch the fader.

The alphatrack jumps to first track when i touch the fader.

Just installed the alphatrack on my new PC, as always I forget what settings need to be done in order to get it to work proparly. Now things work pretty okay with the bottons.

But when I touch the fader the selector jumps to the first track in cubase. Very enoying. I cant find any threads about this.

Please help me.

The alphatrack is set to midi in out to it self.

/Bobby


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: The alphatrack jumps to first track when i touch the fader.

Hello Bobby,

Does AlphaTrack seem to follow your track selection when you click on screen with the mouse?

What version of Cubase?

And have you installed the latest drive and Cubase plug-in from our website at http://frontierdesign.com/Support/Downloads?

Also, make sure that AlphaTrack is not enabled as an "All Inputs" device on yourCubase  MIDI setup panel.

CS