Topic: Display empty except for "Q" or "Message"

I've restarted Logic (though not my Mac) with no difference. What is Tranzport trying to tell me?

Victor.

Re: Display empty except for "Q" or "Message"

Hello VicD,

Can you give us a bit more info? Was it working before? Does the Mac see the TranzPort OK?  What version of Logic, OS?
Here's the short list.

1. When the USB interface is connected to the Mac an icon for the TranzPort should appear at the top of your screen.  If you click on it and open the TranzPort Manager it should say "TranzPort Available" and be in "Native" mode.

2. If step 1 is ok. Is the "Link" LED lit on the unit? If you press any button on the TranzPort to make sure it is awake the green LED should light. If not, press Shift+Battery on the TranzPort and immediately press the button on the USB interface. The LED should flash and then light steadily.

3. If step 2 is ok. Open Logic and go to Preferences/Control Surfaces/Setup. There should be an icon for the TranzPort there. Delete it, close Logic and relaunch. This will force Logic to remount the TranzPort from scratch. Also, If you highlight the TranzPort icon in the Setup menu the MIDI In and Out in the top left corner should say "TranzPort".

Other things to check:
Use Disk Utility to Repair Permissions on your Mac.
Open AudioMIDI Setup on the Mac and create a new configuration.

If you are still having troubles give us as much detail as you can and we'll try to help further.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Display empty except for "Q" or "Message"

Central Scrutinizer wrote:

1. When the USB interface is connected to the Mac an icon for the TranzPort should appear at the top of your screen.  If you click on it and open the TranzPort Manager it should say "TranzPort Available" and be in "Native" mode.

That's only if I tell it explicitly to put the TP Manager in the menu bar. But yes, available and native.

2. If step 1 is ok. Is the "Link" LED lit on the unit? If you press any button on the TranzPort to make sure it is awake the green LED should light.

Yep. The display now has "NHG'+N/o-"`D$N"

:-)


3. If step 2 is ok. Open Logic and go to Preferences/Control Surfaces/Setup. There should be an icon for the TranzPort there.

Yep.

Delete it, close Logic and relaunch. This will force Logic to remount the TranzPort from scratch. Also, If you highlight the TranzPort icon in the Setup menu the MIDI In and Out in the top left corner should say "TranzPort".

Yep.

And we're back in business. Thanks much!

Victor.

Re: Display empty except for "Q" or "Message"

You are welcome.

enjoy

CS