Topic: Windows 7 - driver does not install

As above :)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Windows 7 - driver does not install

Check the following thread for information on using AlphaTrack with Windows 7.

http://frontierdesign.com/forums/topic/ … update-go/

CS

Re: Windows 7 - driver does not install

Installed, working fine, without copying dlls anywhere. Now if I can get the darn Liquidmix to be recognized... :)


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Windows 7 - driver does not install

Tracker wrote:

Installed, working fine, without copying dlls anywhere. Now if I can get the darn Liquidmix to be recognized... :)

I have the focusrite saffire that also works with firewire.
I found on a forum elsewhere to change my firewire driver in the legacy one. After that my Saffire whas recognized and is working fine now.

THE SOLUTION!

Unplug your Saffire LE

Open Computer Management, go to Device Manager.

Expand IEEE 1394 Bus host controllers

At this point you probably see Texas Instruments OHCI compliant controller or something

Right click on it and click Update Driver Software

Then click Browse my computer for driver software

Then click let me pick from a list

You should get at least three options.

Select 1394 OHCI Compliant Host Controller (Legacy)

Let that install.

Once it's done, reinstall the Saffire LE 1.3 drivers (this step possibly optional)

Now plug the device back in

http://www.sevenforums.com/drivers/1715 … oblem.html

Re: Windows 7 - driver does not install

Thanks for the details!