Topic: problem with Logic Pro 8 fader slides to zero and only transport works

rory77 wrote:

hi there,

I cannot get my Alphatrack to work properly after 3 days trying every option i've read.
it worked just fine with Pro-Tools,but with Logic somethings very wrong;

Transport is working fine..

-I can move through tracks using the designated buttons,but it won't show it in Logic,and the alphatrack is not showing which channel i'm on.

-If I touch the fader,the channel fader in logic will promptly slide down to -78,1 dB
if I touch it again,it will slide back to zero

-Zoom functions are not working

-Window function is not working

-In&out is no working


I have Logic studio pro 8.0.2
Alphatrack manager 1.3.0
OS 10.5.4

Also: when i switch my Alphatrack to Logic in the manager it will switch to ASlphatrack native after openeing Logic.

Please help me..

Rory van der Oest

rory77 wrote:

Found it!!!!!!!!!!!!!!!

CS:Hi Rory,

glad to hear you solved it. I'm guessing you missed the Logic plug-in step?

Let us know if we can help in the future.