Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Strange midi behaviour...

sakamacheee wrote:

Hello !

Talking about AT, Cubase 4, and HalionOne.

I was just moving up the fader to increase volume on a midi track, when i noticed, playing a note,  that it was increasing the pitch too...

Furthermore, touching the fader or "clicking" F1, F2... on the AT seems to transmit too much midi information to Cubase... because now i can play some jazzy improvisation just using he AT !....

Just have a look at that: F1 plays F#... F2 plays G, F3 plays G# (and opens editor, as i configured it) and F4 plays A !!!.... the fader plays... hmmm... well, it depends on its position... but it's going through 12 semi-tones...

And please, notice that i can record what i'm "playing" with the AT.....
Strange bug... i've got two midi tracks, but it's only doing that one of them (HalionOne - Natural Tines sound)...

How to resolve it ?...

Thanks

saka

CS:Hi Saka,

easy fix. If you open your Device Setup/MIDI Port Setup panel and disable AlphaTrack as an "All MIDI Inputs" device you'll be all set. That option determines what devices Cubase believes are 'musical' type inputs.  That is unless you want to compose with the AT ;)

CS