Topic: TranzPortUB_DP_1_05" plug in

I cannot download the plug in "TranzPortUB_DP_1_05" .  When I try I get this error message:  "TranzPortUB_DP_1_05  The archive may be damaged (Error #17537)".  I've tried to download it on several different computers: G4, G5, Intel and get the same message.
I need this plug in to run Tranzport on my new Mac Pro with Digital Performer.  Tranzport links up fine but will not work with DP without this plug in.
Any suggestions?

Re: TranzPortUB_DP_1_05" plug in

Hello Dawgdrum,

Not sure why you are seeing this. I just checked the download and tested it on a few machines to make sure it is ok. Be sure to use the v1.0.5 version on Intel-based machines and v1.0.4 for PPC machines like the G4. You should be able to download the file using any of them though.

If you are still having problems send an email to us at support@frontierdesign.com and we will email the plug-in back as an attachment. Be sure to let us know that's what you need in the email.

CS