Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Topic: Correct dakota driver for winXP

mooky ti wrote:

Hi ! I own a Dakota PCI Audio card without the Tango24, I want to use it with a Behringer ADA8000 converter, i've read the instructions in the PDF updatenotes documents, i want to record and playback Audio in 24Bits 48KHz and I can't find in the dakota system tab the "Audio resolution" option where i can switch from 16 to 24 bits depth, in this place there is a tab "enable WDM and the choice is stereo pairs or miltichanel interleaved" need help thanks!

CS:Hello Mooky-ti,

Sample rate and width are determined by the DAW application and will automatically be st by the Dakota. Always use "Stereo Pairs" for the control panel setting unless you are dealing with surround encoded material.

CS

mooky ti wrote:

hanks for the tip.
I bought my Dakota without tango24, i plan to buy a Behringer ADA8000 as a converter, i want to ask if the dakota works well with the ada 8000?

I tried to record audio from my dvd player optical spdif output to optical ADAT(IN A) input A1 A2, in the dakota control panel/Clock status the input status opt A lights green but I couldn't hear any sound, I tried to listen by monitoring selecting A1 A2 then enable output to S1-2 which goes to the amplifier but i stil couldn't hear any sound, and then i created a patch in the patchbay by connecting A1 to S1 and A2 to S2, couldn't hear any sound at all.

PS:when i play music with windows media player the sound is OK,
need help again, thanks.

CS:If you are receiving 2-channel audio (SPDIF) from your DVD via optical then you would need to set the Dakota's SPDIF input pull-down menu to "optical A" rather than COAX or CDROM. This lets Dakota know what format the incoming signal is. From your current settings it is expecting an 8-channel (ADAT) signal  on that connection.