Topic: Fader doesn't move

Hi everyone,
I got my Alphatrack for quite some time now, and so far have been really happy with it.
But now, the Alphatrack acts really weird. I just formated and reinstalled my Audio-computer a few days ago. Yesterday I wanted to start working on a new project, installed the Alphatrack drivers exactly as the manual says. Im working with Cakewalk Sonar 7PE and everything seems to work fine, but the fader just does not move at all. It's like it has been switched off. When I try to recalibrate the fader, it just stays in the position wherever it is at this point of time. The screen says "calibrating... do not touch" forever but nothing actually happens. The fader stutters sometimes a little bit during this process and eventually moves a tiny little bit (maximum of maybe 2 millimeters) but the process never really finishes.
I tried to hook it up to different USB ports but the faderproblem is still the same.
Anyone got help for this issue?
Thanx a bunch in advance, Whooricane

PS: I recall reading somewhere that since the Alphatrack is only USB-powered, there is a key combination for switching on/off the motor to be able to save some power when running it on a battery-powered laptop. Is this still available or am I mistaken with that?

Re: Fader doesn't move

I mistyped something... Using Cakewalk Sonar 6PE, not version 7, even though thats probably not important.
this morning I tried to hook it up to a different computer, but the problem still stays the same :-(

Last edited by Whooricane (2009-03-14 08:43:58)

Re: Fader doesn't move

Hello Whooricane,

No problem, Sonar 6 and 7 should both work fine with AlphaTrack.  But the recalibration routine should work anytime regardless of what DAW you are using, as long as it is getting enopugh power to the unit. Otherwise it may not move the fader or complete the recalibration properly.

There isn't a global function to turn off the fader. That is specific to a few DAWs that have it as part of the controller code. When you run the recalibration it would over-ride any of that.

What type of computer do you have, and are you connecting the AT directly to the computer  or through a hub? If a hub, is it a self-powered hub?


Re: Fader doesn't move

Im using Windows XP SP3. The Alphatrack is connected directly to the PC and Im not using any hub. The weird thing is, that Alphatrack worked before on both, my Audio Computer and my Laptop. Now its not working on the one or the other anymore.