Topic: automation read/write nuendo3 XP

I am using the latest driver and plug in for alphatrack. I am unable to use the knobs to select per track automation on or off. The global read all write all works but not the per track selection.  Thanks for any help.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: automation read/write nuendo3 XP

Hmm... this should work. Do you have the v3.02 update for Cubase/Nuendo? The knobs work ok in other modes?

If you have no luck than try plug-in version 1.04. You can find it at:

http://frontierdesign.com/Products/Alph … loads/Prev

It may be that it works better with your older version of software, but I am not aware of any problems.

CS

Re: automation read/write nuendo3 XP

I have Nuendo 3.02x. It all worked for me until I did the driver/ plugin update. I will try the old plug.

Re: automation read/write nuendo3 XP

The older plug works fine for this issue(1.04). 1.06 did not work for me. But I will still have the latency issue no?

Re: automation read/write nuendo3 XP

Is there any plan to fix the plug to work with Nuendo 3.02x? I haven't heard anything back since I posted a few days ago?

Re: automation read/write nuendo3 XP

Hi  Andrew,

You actually may not have the Solo latency issue in v3 at all. If I recall properly, that was the result of a change in v4.

Try it and let us know.



CS

Re: automation read/write nuendo3 XP

Actually I have this same issue in Cubase 4 Essential w/ win vista 32.  The new Cubase/Nuendo plug-in 1.0.7 solves the latency issue but when I select automation "write" for the selected channel, it enables the "write" on multiple channels.  Not all channels but a bunch of them.  I do not have these channels grouped or anything.  I can find no reason why these specific channels would be activated on the others left untouched.

I went back to the old plug-in 1.0.4  and it "write" enables one track at a time, just like it should.

"Write all" does actually enable the "write" for all channels.

-BG

Re: automation read/write nuendo3 XP

Also, when selecting "channel type" under "automation" -> "shift" -> "middle knob", Version 1.0.4 of the plug-in used to have several options like track, group, audio, FX, output, midi, etc.  Now version 1.0.7 has only two options, "tracks" and "output".

May be related to the before mentioned problem.

-BG

Re: automation read/write nuendo3 XP

So I directed "Shift+F1" to "automation - toggle write for selected tracks".  It displayed the same incorrect behavior by toggling "write" for tracks 3, 6, 7, 9, 10, 14, 15, and 16 plus whichever track was actually currently selected.

This was all with plug-in version 1.0.7 and "sync project and mixer selection" was selected.

Interesting thing.  If no tracks are "write" enabled and I select track 2.  I then chose write enable from the AT.  It write enables all of the above mentioned tracks (3, 6, 7, 9, 10, 14, 15, and 16) and track 2.  If I then go to one of the other track like track 3 and toggle "write" on the AT it clears the "write" from all of the channels except track 2.

It seems like those tracks (3, 6, 7, 9, 10, 14, 15, and 16) are always selected and it cannot de-select them.

BTW, clicking "write" for a single channel on the software screen only enables or disables writing for the one channel.

-BG

Re: automation read/write nuendo3 XP

OK.  So I opened up a new project and it did not have this problem of "write" enabling multiple tracks at the same time.  So, it almost has to be something in that project that is not letting me de-select those tracks.

Oh, well.  I'm upgrading to Cubase 5 Studio in a few days.  Maybe that will fix it.

-BG