Topic: HUI interrupts in PT 7.4.2 and 8

Hello.  I recently bought a Presonus FaderPort and could not get Pro Tools and it to stay connected...  Always the dreaded "Pro Tools could not communicate with the HUI" message.  A nightmare for my HD4 TDM rig.  I am a seasoned Mac/tech guy and no amt of troubleshooting helped.

Enter the Tranzport.  I need to know if this thing is stable and can be used in a 24/7 365 day/yr studio.  The thing will get about 20hrs of use per day, every day.  And I am worried PTHD 7.4.2 and 8 just don't work well with HUI of any kind anymore. 

Can someone from Frontier chime in on the compatibility with these most recent versions.  And if they plan on keeping up to date.  Presonus SWORE it worked fine, yet the internet is littered with folks who cannot use it.   I don't want Tranzport to do the same. 

Has it been tested EXTENSIVELY with Mac Pro Tools HD 7.4.2 and 8 with a bunch of plugins? 

It's cool if it hasn't.  My sales people are just tired of me returning stuff that doesn't work.  I'll buy a Digi product if it doesn't work yet. 

If Alphatrack is more stable, let me know too...

thanks for your help...

Re: HUI interrupts in PT 7.4.2 and 8

Hello brithedark,

I guess the best answer I can give you is that Pro Tools users are easily our biggest 'group' of buyers. And while I should leave it to actual paying customers like yourself the chime in here, we have had very good response to both TranzPort and AlphaTrack. We have basic PT7/8 versions of LE and M-Powered here and not a ton of 3rd party plug-ins to beat on, but nor have we heard of problems from the field regarding HD or other support. I encourage you to surf the DUC forums as well for user comments there.

To the best of our knowledge, with the exception of a few minor feature changes, Digidesign has not altered their HUI support since PT5. We occasionally have reports of someone getting the "Can't communicate......" message but ultimately find that the user just updated their computer or PT version and simply forgot that they needed to reset their PT controller preferences as well. No plague of 'mystery' disconnects that we are aware of.

Hopefully some realtime users out  there will add their own 2 cents worth here too and give you their perspective.

Best,

CS

Re: HUI interrupts in PT 7.4.2 and 8

Any other users beside the moderator.  I'm talking specifically Pro Tools HD 7.4.2 or 8 on a Mac Leopard system?

Anyone at all????

Re: HUI interrupts in PT 7.4.2 and 8

As a brief update to this. We have seen in the DUC forums several reports of PT8 installations having trouble seeing MIDI ports correctly. The usual symptom seems to occur randomly with PC users where the MIDI Control Surface MIDI Port selections show up only as 'emulated' but don't communicate successfully back to the device.

This problem is not specific to any particular brand or type of hardware. In fact there are several Digi C8 controllers users reporting the same thing.

So, while most PT8 installations appear to be working fine, there does appear to be some potential for PC based systems, to have an issue with MIDI ports. We are watching for any input or updates from Digidesign addressing this problem.

CS