Topic: problem with pan

hello there,

today I got a problem with the pan, in every track, when I touch the fader, the pan gos all LEFT automatically.

Just touching the fader, pan moves itsevels all left.

how can I fix this problem? thank you

I got nuendo3

fabio

Re: problem with pan

do you happen to have flip enabled (swaps pan knob with fader)?


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: problem with pan

simplemind wrote:

do you happen to have flip enabled (swaps pan knob with fader)?

no, I dont have the flip enabled.

'cause just touching the fader the pan moves fully left, if I move the fader to zero the pan goes right, but the volume moves too ...

is there a way to reset the alphatrack?

Re: problem with pan

Hello Fabio,

No reset on the AlphaTrack. But its not likely that the problem is actually with the AlphaTrack itself, but rather with the way Nuendo is interpreting its messages.

Here's some things to check.
1. click on the AlphaTrack desktop icon and make sure it is set for 'Native' mode.
2. Check your Device Setup configuration and make sure that you have 1 instance of AlphaTrack and both MIDI ports are set to itself. There should be no other controllers such as Mackie Control assigned unless you actually have one of those devices also connected.
3. Go to Device Setup/MIDI Port Setup and make sure that AlphaTrack is NOT enabled as an "All MIDI" device. Or an MIDI tracks in your project could incorrectly react to AT messages.
4. Try removing the ALphaTrack from the Device Setup and adding it back in again. This might reset Nuendo preferences in case they have become corrupt.

I'm  assuming that it was working ok previously and that you have current updates for ALphaTrack and Nuendo3. . Are there any other changes that you have made to your MIDI configuration since that time?

Check these things out and let us know any new details that you can. Also, Mac or PC? OS?

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: problem with pan

Central Scrutinizer wrote:

Hello Fabio,

No reset on the AlphaTrack. But its not likely that the problem is actually with the AlphaTrack itself, but rather with the way Nuendo is interpreting its messages.

Here's some things to check.
1. click on the AlphaTrack desktop icon and make sure it is set for 'Native' mode.
2. Check your Device Setup configuration and make sure that you have 1 instance of AlphaTrack and both MIDI ports are set to itself. There should be no other controllers such as Mackie Control assigned unless you actually have one of those devices also connected.
3. Go to Device Setup/MIDI Port Setup and make sure that AlphaTrack is NOT enabled as an "All MIDI" device. Or an MIDI tracks in your project could incorrectly react to AT messages.
4. Try removing the ALphaTrack from the Device Setup and adding it back in again. This might reset Nuendo preferences in case they have become corrupt.

I'm  assuming that it was working ok previously and that you have current updates for ALphaTrack and Nuendo3. . Are there any other changes that you have made to your MIDI configuration since that time?

Check these things out and let us know any new details that you can. Also, Mac or PC? OS?

CS

Hi, first of all: thank you very much for your support...

let's the points:

1. it is set for native mode!
2. THAT'S IT!

checking the device setup I did see that I got the faderport active with "alphatrack" midi in/out .. so I removed it and now my Alphatrack works perfectly!!!

thank you very much again for your help!!!

Fabio