Topic: Cubase 6 no fader and cant switch tracks

I have just bought an alphatrack..

Running win7 64 bit
Cubase 6 32 bit

Alphatrack transport and scroll and most functions work fine....

BUT

No fader functions and the track select functions dont work....

The buttons and fader seem to be fine because if i hit the shift key the track select buttons do their shifted functions...

HELP PLEASE DID I JUST BUY A PAPER WEIGHT!!!!

Greg


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6 no fader and cant switch tracks

Hi brissyproducer,

Try going to www.midiox.com and download this program called midi-ox.  Once you launch midi-ox go to options/midi devices and make sure that 'AlphaTrack' is highlighted for both midi in and midi out. 

Then move the fader. As long as the fader is moving it should spit out some data in midi-ox's midi input window. 

This is a good test to see if there are any issues with the fader.  You should also press the buttons and turn the knobs and test all the AlphaTrack controls and let me know what you find.

Have you tried recalibrating?  shift+stop+f4 on the AlphaTrack.

CS

Re: Cubase 6 no fader and cant switch tracks

I sorted it out....

Ended up having to use the cubase template file manually replacing the one from the installer for windows 7....

So not sure what the deal is there....

Greg

Re: Cubase 6 no fader and cant switch tracks

Hi brissyproducer,

Glad to hear that you've got things working.  This is probably because the AlphaTrack installer chooses to install the AlphaTrack/Cubase plug-in that reflects your OS, which in this case is a 64-Bit OS, so the installer may have installed the 64-bit AlphaTrack/Cubase plug-in which is the wrong plug-in for your 32-Bit version of Cubase.

Manually installing it probably solved that.

CS