Topic: Fader issues in PT 8

I'm using Pro Tools 8.0.4 on a Mac Pro with OS 10.6.5. My automation curve while writing/moving the fader in Touch mode with the AlphaTrack is very jagged and it feels like the fader motor is fighting me constantly.  Also when I touch the fader the screen of the AlphaTrack flashes rapidly between a level bar and the "marker pan" display. Is this normal? Sometimes when i remove the fader head the fader works properly and smoothly but lately it's behaving poorly like this no matter what. 

I really want the fader and automation to run smoothly. I've tried running the calibration multiple times and my AlphaTrack is running the latest drivers. Please help! 

Thanks!
-Andy

Last edited by langean1 (2011-06-17 22:35:51)

Re: Fader issues in PT 8

Hi langean1,

Has it worked for you in the past or was it like this out of the box?  What you're describing sounds a lot like a grounding issue that we've seen occasionally.  Is your machine properly grounded? Are you plugging your AlphaTrack into a USB hub?

CS

Re: Fader issues in PT 8

Sometimes it works, sometimes it doesn't. I feel like when I first got it it wasn't working perfectly either.  Right now it's the worst its ever been--not recognizing when I'm touching the fader.  I've run the calibration several times. I'm plugging it into the USB input on the front of my Mac Pro.

Re: Fader issues in PT 8

Hi langean1,

It's possible that there's a problem with either the fader or it's related components (wires etc).  If you or someone you know has a laptop, you might want to try installing the drivers on the laptop and then use the AlphaTrack on the laptop with the laptop running on battery and see if you still feel the fader fighting you.

Does the fader only fight you when you're in ProTools or does it fight you even when your not in ProTools?

If the AlphaTrack is unplugged does the fader move freely?

If all signs point to a bad fader then you may want to return it to the dealer you purchased it from for a replacement.  If it's too late for that you might want to contact support@frontierdesign.com and see about getting an RMA number for repair.

CS

Re: Fader issues in PT 8

I have the same problem. I'm using Protools 9 with mbox pro 3.

Re: Fader issues in PT 8

Hi huangyefilm,

Our tech support saw your email and sent you an email regarding your problem so I'd check your inbox.

CS

Re: Fader issues in PT 8

I found the solution. When the display flash crazy, Put your finger on the fader and lift your feet, then put down your feet, the display will get well.Try this.