Topic: Cubase 6/Windows 7 not working with Alphatrack

Hello,
I was using Alphatrack with Cubase 4/Windows XP with no problems, but since I upgrade to C6/Win7 it doesn't work at all.  I manually placed both of the AlphaTrackCN.dll files in the Cubase Components folder (the 32 and 64 bit - I have primarily been using C6 in 64 bit).  The Alphatrack shows up along the Windows bar at the bottom, and Cubase is at least seeing a signal (the MIDI in activity bar in C6 lights up), but it doesn't control anything nor is there anything in the display screen.

Thank you for any help!

Re: Cubase 6/Windows 7 not working with Alphatrack

Hi MikeRocker,

This could be because the AlphaTrack needs to be configured in Device Setup in your new version of Cubase.

If you've already placed the plug-ins into Cubase components folder then you should be able to go to Devices/Device Setup (in Cubase) and click on remote devices and then click on the (+) button on that window to add a control surface.  AlphaTrack should be on that list as long as there is an AlphaTrack plug-in in Cubase's components folder. 

Once you select the AlphaTrack controller you'll also want to set the midi input and midi output fields (on the same window) to 'AlphaTrack'.

Now the AlphaTrack should be able to send/receive messages with Cubase.  You may also need to go to the midi setup and make sure that the AlphaTrack doesn't have a checked box for 'All midi inputs'.  Or else your AlphaTrack can send midi notes to your softinstruments.

CS

Re: Cubase 6/Windows 7 not working with Alphatrack

That seems to have fixed it, thank you very much for the prompt and accurate response...the level of customer service is much appreciated!!


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6/Windows 7 not working with Alphatrack

Central Scrutinizer wrote:

Hi MikeRocker,ipad 2 accessory ipad2 leather case ipad cases leather


This could be because the AlphaTrack needs to be configured in Device Setup in your new version of Cubase.

If you've already placed the plug-ins into Cubase components folder then you should be able to go to Devices/Device Setup (in Cubase) and click on remote devices and then click on the (+) button on that window to add a control surface.  AlphaTrack should be on that list as long as there is an AlphaTrack plug-in in Cubase's components folder. 

Once you select the AlphaTrack controller you'll also want to set the midi input and midi output fields (on the same window) to 'AlphaTrack'.

Now the AlphaTrack should be able to send/receive messages with Cubase.  You may also need to go to the midi setup and make sure that the AlphaTrack doesn't have a checked box for 'All midi inputs'.  Or else your AlphaTrack can send midi notes to your softinstruments.

CS





Once you select the AlphaTrack controller you'll also want to set the midi input and midi output fields (on the same window) to 'AlphaTrack'.

Re: Cubase 6/Windows 7 not working with Alphatrack

oh