Topic: logic 9.1.3

hey - my track left/right buttons have stopped working?

everything else seems to be working fine.

any ideas?



Re: logic 9.1.3

Hi funkytransport,

Judging by your name I'm assuming you're talking about your TranzPort's track left/right buttons and not an AlphaTrack's track left/right buttons.

What you can try is pressing shift+stop+battery on the TranzPort and this will pop up a button test screen on the TranzPort's LCD screen. 

There will be a row of characters on the top line.  Each letter represents a button on the TranzPort (excluding the backlight and battery buttons).  When a button is pressed an asterisk (*) will appear in under the respective character.  If you move the datawheel you can clear the asterisks to keep testing.  Press the battery button to end the test.

Press the track left and right buttons to see if an asterisk is placed under a character.  If no asterisks appear or if it appears intermittently then it's possible that it's in need of repair.  If that's the case, you can contact to get an RMA number and send it in for repair.


Re: logic 9.1.3

no, alphatrack...

and yes, track left and right buttons..

thanks for any help!


Re: logic 9.1.3

Hi funkytransport,

Sorry about that, I guessed wrong.  A good test that you can perform on your AlphaTrack involves downloading a program like MidiMonitor for a mac or Midi-Ox for a PC. (for MidiMonitor)
when launched, make sure under 'sources' that the 'AlphaTrack' checkbox is checked. (for Midi-Ox)
when launched, make sure under options/midi devices that 'AlphaTrack' is highlighted for both midi input and midi output.

Press the buttons you know that work and you'll see a 'note-on' for a button press and a 'note-off' message for a button release.  Then try the buttons you don't think work and see what you find.

If it appears to act differently than the other buttons then it's possible that it needs to be repaired and you should contact if you want an RMA number for repair.


Re: logic 9.1.3

HI there - it seems like the buttons are working but not doing what they are meant to.

I have tried replacing the .bundle file in the Logic App folder.. I have tried deleting the alphatrack in Logic and still it's the same.

Let me explain more I was in the middle of a session when I posted first.

when I click the track right button it seems to move to the last track on the arrange. the left button doesnt do anything but it does register that it is sending a signal.

How do I reset everything to the way it was when I installed it?

Thanks for any help,


Re: logic 9.1.3

So - I fixed it by trashing my Logic preference file..

works a treat again.

(apart from the ultra sensitive marker select strip!)