Topic: help with Cubase 4.5 and Tranzport on Win7 64

Hi,

After too long in storage I'm setting up my old recording setup. I've installed Cubase 4.5 (the 32 bit version) on to Windows 7 64bit (I was told Cubase 4.5 64bit was not very stable)

I've just done a fresh install of the tranzport drive 1.5.

the tranzport is working fine, binds and and batter checks ok, display is working. when I do the test (shift+stop+batt) I get a message about radio chip serial is OK, and then some garbage text on the screen and pressing buttons on the tranzport causes asterisks to appear on screen - is that supposed to happen?

When I go into cubase the tranzport just wont work - the screen is blank and if I press buttons it fires off my midi instruments.

on the midi port setup page the tranzport appears next to Windows MIDI In, but the port only shows as active if I click the "in all Inputs' checkbox, otherwise Tranzport IN and OUT show as 'inactive'.

also, should I run the tranzport driver in Native or Mackie Control mode?

Can anyone suggest what may be wrong here? and suggest a fix?

It's been so long since I used the tranzport I really can remember how I used it, but I can't find anything in the manual that I haven't done.

any help appreciated.

Re: help with Cubase 4.5 and Tranzport on Win7 64

Hi gbotica,

The screen with the asterisks is normal.  This is a button test to test the functionality of the buttons on the TranzPort.  When a button is pressed an (*) appears under the symbol representing that button.

You can get the TranzPort to stop playing your midi instruments by "unchecking" that check box that says 'In All Midi'. 

This isn't where you want to configure the TranzPort in Cubase.  Instead go back to the devices/device setup screen.  The TranzPort should be listed under remote devices there.  If it is there, click on 'TranzPort' under remote devices and on the top right of that window you'll see 'midi in' and 'midi out' fields, these should both be set to 'TranzPort'.

If the TranzPort doesn't show up under 'Remote Devices' you'll want to click on 'Remote Devices' and click on the (+) sign at the top of the window to show a controller list.  Select TranzPort from the list, and then configure it as I described in the previous paragraph.

If the TranzPort doesn't show up on that controller list then that means you don't have a TranzPort/Cubase plug-in in Cubase's 'components' folder.  If that's the case, you'll want to run the TranzPort driver installer again and this time UNcheck the box for installing the TranzPort driver and CHECK the box to install the Cubase plug-in.  This will install the 32-Bit Cubase plug-in for your 32-Bit version of Cubase.

CS

Re: help with Cubase 4.5 and Tranzport on Win7 64

thanks so much for your help, I'll give that a try and report back. thanks again.

Re: help with Cubase 4.5 and Tranzport on Win7 64

Worked perfectly - I remember having trouble find that little + button the fist time around... thanks very much for your assistance.

Re: help with Cubase 4.5 and Tranzport on Win7 64

The record button on my tranzport is not responding, so I did the same test and when I press the record button there is no asterix; does that mean the RECORD button is not working?

Re: help with Cubase 4.5 and Tranzport on Win7 64

Hi henrylai,

Unfortunately I would say so.  Sounds like the record button is broken.  If you need it repaired, you can contact support@frontierdesign.com to set up an RMA.

CS