Topic: A.T. has lost all functions with Logic 8

I just received an AlphaTrack I purchased used, last week.
I have an Imac Quad Core, Snow Leopard, running Logic Studio Pro 8.

I installed the Mac Installer V1.4.1
As soon as I plugged in the hardware, it seemed to be partially operational:
Solo, Mute, Rec and the transport controls DID function. scroll was intermittent, encoders were active.
The fader did not update when I selected a track, nor control the software fader, just made the software faders flicker up and down radically (0% to 100%),

I installed the Logic Plug-In V1.3

Since then, none of the functions on AlphaTrack work?

I did some sleuthing online and tried all the fixes; including (Logic>Preferences>Control
Surfaces>Rebuild Defaults

When I open select >Peferences>Control Surfaces>Set Up, I originally say two icons, but although they said AlphaTrack, the keyboard shown was generic.

I do have the AlphaTrack icon up on my finer toolbar - I've selected 'Logic'

I tried to delete the Logic Plug-in file, but still have no control of anything using AT,
not even the limited functionality I first had.
I've reinstalled both the driver and plug in again, just in case - still, nothing is working.

Very Frustrating.

Can you offer me suggestions as how to get this functioning???

Eagerly awaiting something from this unit...

William

Re: A.T. has lost all functions with Logic 8

Hi chapmoss,

The original issue that you saw with the AlphaTrack's fader making the software faders move rapidly from 0% to 100%, this issue is from a bad plug-in that was bundled with the Logic software.  So this is a known issue.  The fix is to replace that plug-in with the new one.  Now, you DON'T want to use the AlphaTrack (v1.3) plug-in.  That plug-in is for 9.1.2 and later versions only, so it's possible that's why it didn't work for you.  Instead, you'll want the v1.2 AlphaTrack plug-in.  It should be on the same page that you downloaded the other drivers/plug-ins.

And you should be ok with the 1.4.1 drivers that you have.

CS