Topic: Cubase 6 32/64 bit and win7 x64bit

Hi, just updated to Cubase 6 64/32 bit on Win7 x64......and Alphatrack stop working after few seconds......

No problem at all with Cubase 5 32 bit and same O.S.

HURRY UP.....plz.... :-D


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6 32/64 bit and win7 x64bit

Hi cuboquattro,

So are you using both the 32 and 64-bit versions of Cubase?

Go to C:/Program Files/Steinbert/Cubase/Components

is there an AlphaTrack.dll file in there?  If so, how many and what are they called?

If not, you'll want to go here:

http://frontierdesign.com/Support/Downloads/AlphaTrack

If you're using both 32 and 64-Bit versions of Cubase I think you'll want both the

"Cubase/Nuendo 32-bit Win Plug-in v1.0.7"
and
"Cubase/Nuendo 64-bit Win Plug-in v1.0.7"

plug-ins in Cubase's 'components' folder located here:

C:/Program Files/Steinberg/Cubase/Components folder

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6 32/64 bit and win7 x64bit

....hi, I think everything's okay here...look at my screenshots...
http://img820.imageshack.us/i/c632bit.jpg/
http://img233.imageshack.us/i/c664bit.jpg/
...and sorry for my English...

Re: Cubase 6 32/64 bit and win7 x64bit

Hi cuboquattro,

Forgive me while I ask a few more questions:

1.Do you use both 32 and 64-bit versions of Cubase?

2.When the AlphaTrack stopped working is it still configured in Cubase's device list? (with the input and output set to AlphaTrack?).

3.Do you ever have more than one recording application open at a time?

4.Have you got the AlphaTrack to work at all since you said it stopped working? 

5.Is there any characters on the LCD screen when in Cubase?

6.When you plug in the AlphaTrack does the AlphaTrack icon appear on your screen (and is it set to 'native' mode?).

7. Can you go a little more into detail as to what you noticed about the AlphaTrack when it stopped working? (Did the lcd go blank...etc.)

Also, let me know if you have any other controllers in your setup.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6 32/64 bit and win7 x64bit

Central Scrutinizer wrote:

Hi cuboquattro,

Forgive me while I ask a few more questions:

1.Do you use both 32 and 64-bit versions of Cubase?

2.When the AlphaTrack stopped working is it still configured in Cubase's device list? (with the input and output set to AlphaTrack?).

3.Do you ever have more than one recording application open at a time?

4.Have you got the AlphaTrack to work at all since you said it stopped working? 

5.Is there any characters on the LCD screen when in Cubase?

6.When you plug in the AlphaTrack does the AlphaTrack icon appear on your screen (and is it set to 'native' mode?).

7. Can you go a little more into detail as to what you noticed about the AlphaTrack when it stopped working? (Did the lcd go blank...etc.)

Also, let me know if you have any other controllers in your setup.

CS

1) I first installed 64-bi version then the 32-bit one, just to try if Alphatrack was ok.....but it stops working after a bit in each version....btw I use one version OR another, not at the same time...

2) Yes....and Cubase becomes useless....a kind of crash!!!

3) No.

4) Yes, it has no problem at all in Cubase 5.1 (same Pc, same O.S. windows 7 64-bit..)

5) It's all ok until it works........then...blank (or blue...) screen.

6) Yes....

7) As above, until it works everything's ok on lcd, then...blank panel.....

No other controller connected....

Hope you can help me......thank you so much....

Last edited by cuboquattro (2011-02-02 08:27:59)

Re: Cubase 6 32/64 bit and win7 x64bit

...news?

Re: Cubase 6 32/64 bit and win7 x64bit

I registered just to give some feedback. Win7/64 running 32bit Cubase 6 with the AlphaTrackCN.dll manually placed in the Cubase 6 components folder.

No problems at all. No crash on quit. Both with and without also simultaneously using my Oxygen 49. There must be some other variable at play for those folks having issues.

Re: Cubase 6 32/64 bit and win7 x64bit

Assuming Windows 7x64, anyone using the 32-bit version of Cubase 6 should have a file called AlphaTrackCN.dll in the folder "C:\Program Files (x86)\Steinberg\Cubase 6\Components".

If you use the 64-bit version of Cubase 6, you should have the file AlphaTrackCN64.dll in the folder "C:\Program Files\Steinberg\Cubase 6\Components".

On 64-bit Windows, there are two folders for program files, namely "Program Files" which is for 64-bit stuff, and "Program Files (x86)" which is for legacy 32-bit stuff.

There are also two versions of the DLL for the AlphaTrack:

AlphaTrackCN.dll == 32-bit version
AlphaTrackCN64.dll == 64-bit version

You need to put the correct version in the correct folder if you have both 32-bit and 64-bit versions of Cubase 6 installed.

So far, I experienced a crash on exit using the AlphaTrack on Windows 7x64 with 64-bit Cubase 6 the first two or three times I ran it but unplugging the AT before exiting was a workaround.  I've used it for several sessions in the meantime however, and now for some inexplicable reason it is working perfectly all the time.

Re: Cubase 6 32/64 bit and win7 x64bit

Hi cuboquattro,

I got my copy of Cubase 6 and I installed it on a Windows 7 64-Bit machine.  I installed both 32 and 64-Bit versions of Cubase and got them both to work, so far without any issues. So it's hard to say what's going on with your setup.

Can you send me another screenshot of:

C:/Program Files/Steinberg
C:/Program Files(x86)/Steinberg

Did you have the AlphaTrack installer place the AlphaTrack plug-in at any time or did you manually place them into the 'Components' folder?

I ask because during the installer if you check the box for the Cubase plug-in the installer will ask you where you want to place the plug-in.  If you don't point it to the right folder then I think the installer creates a 'components' folder to place the plug-in into.

Also, what do you mean "it's all ok UNTIL it works"?

CS

Re: Cubase 6 32/64 bit and win7 x64bit

Hi cuboquattro,

I haven't yet seen any issues in Windows 7 but I did see some conflicts with the AlphaTrack in the Mac versions of Cubase.  So I'll keep messing with AlphaTrack in Windows7 and see if I can reproduce your experiences.

If there is anything else you can add about the problem you're experiencing, then that would be helpful.

CS

Re: Cubase 6 32/64 bit and win7 x64bit

Sorry for the delay....

I've solved all problems!!!!!

It was an Usb port issue....(power supply, conflict....don't know...), I installed a PCI/USB board in my desktop, connect ATrack and RME Babyface to it and.......THAT'S IT, everything's OK!!!!!

THANK YOU again for your fast and professional support.....

P.S.: BTW it's strange that with Cubase 5.1 everything was fine also without the PCI/USB expansion board.......

Re: Cubase 6 32/64 bit and win7 x64bit

Hi cuboquattro,

Thanks for the update! It sounds like Cubase 6 is working on Windows and Mac plug-ins will need to be updated.  Keep me posted if you find any other issues with Cubase6.

CS


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Cubase 6 32/64 bit and win7 x64bit

John Reid wrote:

So far, I experienced a crash on exit using the AlphaTrack on Windows 7x64 with 64-bit Cubase 6 the first two or three times I ran it but unplugging the AT before exiting was a workaround.  I've used it for several sessions in the meantime however, and now for some inexplicable reason it is working perfectly all the time.


Same for me, it's intermittent but has not resolved itself.
On closing Cubase6  64bit  I get two Win7 Program has crashed messages, I click close program twice and it closes.
Probably 15% of the time.
Not a show stopper but I know of another person with same issue and it does not happen if Alphatrack is not connected.

Info of crash below --- never sure whether it's useful

  Problem Event Name:    APPCRASH
  Application Name:    Cubase6.exe
  Application Version:    6.0.0.229
  Application Timestamp:    4cf95e39
  Fault Module Name:    Cubase6.exe
  Fault Module Version:    6.0.0.229
  Fault Module Timestamp:    4cf95e39
  Exception Code:    c0000005
  Exception Offset:    000000000106baa8
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    2057
  Additional Information 1:    4a73
  Additional Information 2:    4a73ada7b43d800bd2fe8dd7ff008f38
  Additional Information 3:    4147
  Additional Information 4:    4147e0795387dd395b5a5039b2869521

and the second one minus lines that were same as above

    Exception Offset:    0000000000feb9d8
   Additional Information 1:    44c1
  Additional Information 2:    44c11d1e91aa255e6987feda590b6eb7
  Additional Information 3:    46d8
  Additional Information 4:    46d89ea4f39bd5196c25d316fbf75742

Last edited by Oscat101 (2011-02-23 22:05:40)

Re: Cubase 6 32/64 bit and win7 x64bit

It happens 100% of the time after a realtime audio export from Cubase.
Not tried without realtime ticked yet, I will give it a go later.