Topic: AT not working in Logic 9.1.3

I'm on an Intel Mac, using OS 10.5.8 and Logic 9.1.3 - in 32 bit mode I guess.

I installed the 1.3 Mac driver & the 1.2 plugin-correct?-, putting the "bundle" in the Contents/MIDI Device Plug-ins of the Logic application.

Alphatrack Manager is there in the Finder menu bar, with "Logic" selected.

After Rebuild Defaults in Logic, there is no AT showing up in the Setup window of Prefs/Control surfaces.

The Physical Input in the Environment does show Alphatrack, and moving the AT fader sends data to Logic (which I see in Logic's Transport window), but the track channel fader of the Arrange window doesn't respond.

What is wrong, please?

Thanks

Nigel

Re: AT not working in Logic 9.1.3

Hi Nigel W,

Do you get anything on the AlphaTrack's LCD screen from Logic?

You can find out if you're running Logic in 32 or 64-bit mode by going to your applications folder and finding your version of Logic and CTRL+click on the icon and select 'get info' there you should see a checkbox labeled "open in 32-Bit mode".  If this box is checked then you're in 32-Bit mode.

Also, when you go to your applications folder how many Logic icons do you see?  For example, I have 2, one called "Logic Pro 9.0.2" and another called "Logic Pro".  The one called "Logic Pro" is version 9.1.3 (this is confirmed in the 'get info' as well).  I ask because if I place an AlphaTrack plug-in into the "midi device plug-ins" folder of "Logic Pro 9.0.2" and launch "Logic Pro" then the AlphaTrack won't get recognized.  So you'll need to make sure that each Logic icon has the correct AlphaTrack plug-in.

If you still have trouble, you can send screenshots of what I've described and send them to support@frontierdesign.com and I'll see if I see something wrong.

CS

Re: AT not working in Logic 9.1.3

Hi CS

many thanks! I checked, and for whatever reason, the plugin was missing in the correct "MIDI device plugins" folder. Could have sworn I put it there.

With the "AlphaTrack.bundle" plugin in the right place, all is working fine. Is it possible to mark this post as "solved" ?

best

Nigel

Last edited by Nigel W (2011-02-11 08:28:56)