Topic: Tranzport in Cubase 6 64 bit

I cannot see my Tranzport in the device setup/remote devices of Cubase 6. I set the Tranzport to native mode.

I hope somebody has it working an can help me.

Best regards,

Martijn


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Tranzport in Cubase 6 64 bit

Hi martijns,

Go to C:/Program Files/Steinbert/Cubase/Components

is there a TranzPortCN.dll file in there?

If not, you'll want to go here:

http://frontierdesign.com/Support/Downloads/TranzPort

If you are using a 32-Bit version of Cubase then you'll need to run the TranzPort driver installer (v1.5.0) and make sure you check the box for the Cubase plug-in and the plug-in will be placed automatically(and if you already have TranzPort drivers then you can deselect the driver).

If you are using a 64-Bit version of Cubase then you'll need to snag the "Cubase/Nuendo 64-Bit plug-in" from the 'plug-ins' section of that link and place the plug-in into that 'Components' folder manually.

As long as you have the proper plug-in here, it should appear in the remote devices list.  If there are still problems, I expect a Cubase 6 package from Steinberg in the next few days and I can see if I can reproduce this.

CS

Re: Tranzport in Cubase 6 64 bit

Hi,

It's working now for Cubase 6 the 32 bit version. I also copied the dll in the 64 bit folder but that did not work. So I hope there will be a 64 bit version soon.

Martijn

Re: Tranzport in Cubase 6 64 bit

Hi martijns,

Stupid question, but did you copy the 64-Bit plug-in in the 64-Bit folder or did you just copy the 32-Bit plug-in into the 64-Bit folder?

There should be two separate plug-ins TranzPortCN.dll and TranzPortCN64.dll

CS

Re: Tranzport in Cubase 6 64 bit

Hi,

Not a stupid question at all. I did indeed.
Now it's working thanks for the great help!!!!!!!!!!!!!!!

All the best,

Martijn

Re: Tranzport in Cubase 6 64 bit

Hi,

Is there a 64bit component for Cubase 6 on Mac - Snow Leopard? I got the driver ok, just need a component/plug.

Re: Tranzport in Cubase 6 64 bit

Hi Ripix,

Currently there isn't a 64-Bit Cubase plug-in yet but your device should work if you launch Cubase in 32-Bit mode (CTRL+click on the Cubase icon, select 'get info' check the box to launch in 32-Bit mode) but it won't work if your in 64-Bit mode. 

CS

Re: Tranzport in Cubase 6 64 bit

Hi,

Already in 32 bit mode. iTunes mode works, but only getting a MIDI blip in Cubase with no response - the Tranzport screen is blank as well.

I can see in it in Devices as active. Is there another setting I might be missing?

Thank you for your help.

Re: Tranzport in Cubase 6 64 bit

Also wanted to mention, all is well with Logic, it's only Cubase 6.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/frontierdesign/frontierdesign.com/forums/include/parser.php on line 738

Re: Tranzport in Cubase 6 64 bit

Central Scrutinizer wrote:

Hi Ripix,

Currently there isn't a 64-Bit Cubase plug-in yet but your device should work if you launch Cubase in 32-Bit mode (CTRL+click on the Cubase icon, select 'get info' check the box to launch in 32-Bit mode) but it won't work if your in 64-Bit mode. 

CS

Apologies for jumping in on someone else's conversation.  Are there any plans to issue a 64-bit Cubase Mac version and if so, any idea when that might be?